Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Broken


  • This topic is locked This topic is locked
8 replies to this topic

#1 Laith225

Laith225

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Stockholm, Sweden
  • Local time:06:16 PM

Posted 19 September 2014 - 10:04 AM

Hello there BleepingComputer... My friend just hand over his computer. He said it needed a good formating. I format and reinstall windows BUT. When i tried to activate it the whole thing went wrong. When i did a offline activation of windows 7 i clicked ASUS and product key ACER. I didnt want to do that. Now the computer is in a bootloop it changed background to ASUS Original but it gives me the background and the mouse. After a couple of secounds it reboots. And it keeps doing this again again and again. Ive tried to enter the BIOS and it says: BIOS Number not equal(23) The current one is (24). And it gives me a failure. Sometimes it gives me a real BSOD(not the normal ones) It says STOP CODE: C000021A (SYSTEM FATAL ERROR) Please help... Im desperte.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,735 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:16 AM

Posted 19 September 2014 - 10:07 AM

Not sure...what is an "offline activation of Wiondows 7" and exactly what did you do?

 

System manufacturer and model?

 

Louis



#3 Laith225

Laith225
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Stockholm, Sweden
  • Local time:06:16 PM

Posted 19 September 2014 - 10:12 AM

I tried activate Win7 using a 3rd party program. It is an ASUS A53E-SX1132V.

#4 Laith225

Laith225
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Stockholm, Sweden
  • Local time:06:16 PM

Posted 19 September 2014 - 10:19 AM

The product key was when i messed everything. I chose Acer not Asus. The bios parmenter changed. Everything messed up..

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,735 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:16 AM

Posted 19 September 2014 - 10:25 AM

I tried activate Win7 using a 3rd party program. It is an ASUS A53E-SX1132V.

 

AFAIIK, that's a violation of the license agreement...MS provides no 3d-party tools for activation.

 

Louis



#6 Laith225

Laith225
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Stockholm, Sweden
  • Local time:06:16 PM

Posted 19 September 2014 - 10:27 AM

I know that. I used a illegal program... :$

#7 JohnC_21

JohnC_21

  • Members
  • 23,633 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:12:16 PM

Posted 19 September 2014 - 10:30 AM

This sounds like a Windows 7 loader that makes Windows think it's a OEM computer which isn't exactly legal.

#8 Laith225

Laith225
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Stockholm, Sweden
  • Local time:06:16 PM

Posted 19 September 2014 - 10:32 AM

Its not that. In the product key section i selected acer. The manufactur of the computer is asus. I cant boot into safemode or anything. Usally this works. But as Said i took Acer.

#9 hamluis

hamluis

    Moderator


  • Moderator
  • 55,735 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:16 AM

Posted 19 September 2014 - 10:36 AM

Well...sorry, but we can't help you with the use of illegal software.

 

Forum Rules excerpt:  "No subject matter will be allowed whose purpose is to defeat existing copyright or security measures. If a user persists and/or the activity is obviously illegal the staff reserves the right to remove such content and/or ban the user. This would also mean encouraging the use or continued use of pirated software is not permitted, and subject to the same consequences."

The only suggestion that I can make is...try to remove all existing partitions on the hard drive...and do a legal install, if you insist on using Windows.

 

This topic is now closed.  If you have any questions, please convey such via PM to me.

 

Thanks :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users