Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet starting and stopping randomly


  • Please log in to reply
No replies to this topic

#1 1010790

1010790

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:41 PM

Posted 19 September 2014 - 08:56 AM

Hello my name is Derek and i've always been in charge of maintaining the health of the "Family Laptop". Recently my younger brother downloaded some malicius content by mistake thinking that because it was safe on his phone it was safe for the laptop. (Cool Roms.com) . I have read up on how their sofware is malicious and such and used all of the programs i could think of such as Malwarebytes, Malwayrebytes anti rootkit, Nortan, AVG, McAfee. (By the way which is the best?) Any ways they all turned up something here or there. Unknowing to myself about this i had my phone plugged in with usb to move some pictures. Also there have been many other malicious files andd things to go thru this laptop that have been previously removed.

Now after i have run all those nifty programs in three ways, safe mode, safe mode with networking, and in normal startup; the internet just is moving at a snails pace such as stopping but not actually stopping. I can do a speed test by ookla and in the start it'll take about 30 seconds flashing download before it starts and sometimes it'll stop mid and just hang out there before continuing on a few seconds later. We pay for 50 or so megabits per second internet speed. Our modem is bad and a bit faulty as it can a lot of times randomly start resetting itself indefinately until i unplug all the cables from it and leave it off for a bit or it will connect fast like it's supposed to but the catch is that it's fully connected, in it's little config using the browser and ping to go into it it says its connected and i can connect directly to it and it'll have zero internet and still the modem acts like everything is okay. Though thats an old issue. The new issue is i can ping google using cmd and get anywhere in pings from 24 to 3000! I can do an ookla speed test and get .03mbps but have a 3-5 mbps on the upload speed. Any help on all of these issues would be very helpful.

Heres the chronilogical order of everything::

1:Internet/modem in its error section always trying to find some update and erroring with multiple errors. Also some errors have a time stamp of something crazy like 1973 on them. (Just something i noticed while i was curiously browsing)

 

2:Started having issues where it indefinately resets and doesnt connect ever for up to 6 hours, longest was well over 48 hours!

 

3:The modem started having issues where it thought everything was fully okay and having zero internet connection(all lights indicating connectivity) even with a direct ethernet cable connection not thru the router.

 

4:This laptop ( HP 2000 ) gets infected with some things and i do my best to remove them (My phone was connected at one time)

 

5:Then right after previous incident either its the cause or maybe bad luck My phone and this laptop are bogged down immensely in speeds, my phone doesnt have problems with internet connectivity but downloads and streaming are a problem. The laptop on the other hand according to multiple tests averaged on ookla gets anywhere from ping 30 - 100 and .03mbps to .4mbps on down and up is 3-5mbps. This could be the modem/router have gone bad (router is a linksys 4500) or the malicious files have done damage. I only notice the issues on my phone and laptop, xbox360, wii, moms laptop, other cellphones connected to network. All dont experience the last two specific issues.

Any assistance i can get in these issues would be greatly apreciated. Any information needed by you that is apropriate i will supply.
The more you can help with the better.
Also explanations of what something does before i use it is greatly apreciated.

Looking for some professional help.

 

Moderator Edit: Moved from Web Browsing/Email and Other Internet Applications to a more appropriate forum.

Roger


Edited by rotor123, 19 September 2014 - 12:36 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users