Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

internet is not working


  • Please log in to reply
No replies to this topic

#1 error404

error404

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:21 AM

Posted 18 September 2014 - 07:18 PM

hi, so i have been having problems for the last couple weeks with my macbook not being able to connect to the internet, what it does is when i try and load a webpage it gives me this error message firefox could not find the server at whatever.com. i have tried reinstalling ff, i tried using several different browsers such as lynx and chrome, clearing my dns cache and cookies, but it doesnt do anything. i have scanned my system a billion times with multiple AVs, but they didnt detect anything. even my kali linux vm wont work, iceweasel gives me exactly the same error message as firefox. and none of my other applications that access the net like my xmpp client and my antivirus will work. the weird thing though is that no one else in the house has this problem, it is just me. this is the result of a traceroute test:

$ traceroute 12.34.56.78
traceroute to 12.34.56.78 (12.34.56.78), 64 hops max, 52 byte packets
1 10.0.0.1 (10.0.0.1) 2.546 ms 0.840 ms 0.775 ms
2 * * *
3 * * *
^C
$

so like wtf?? its like the router isnt connected to the network, except that it is!! i am so confused right now. i am on osx 10.6.8, if anyone knows why on earth it is doing this that would be awesome.

Edited by error404, 18 September 2014 - 07:19 PM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users