Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DESK TOP


  • Please log in to reply
5 replies to this topic

#1 LOVEMYPC

LOVEMYPC

  • Members
  • 661 posts
  • OFFLINE
  •  
  • Local time:06:07 PM

Posted 18 September 2014 - 04:42 PM

HI,I have a problem with my desk top showing at the upper edge of my monitor it is faded after a while i found out was the top of icons on my desk top and as usual it is something silly and stupid i did not even realizing i did it,any ideas would be appreciated,thanks



BC AdBot (Login to Remove)

 


#2 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 18 September 2014 - 04:54 PM

Could you post a screenshot?



#3 LOVEMYPC

LOVEMYPC
  • Topic Starter

  • Members
  • 661 posts
  • OFFLINE
  •  
  • Local time:06:07 PM

Posted 18 September 2014 - 05:37 PM

Well i do not what i did wrong but screen shot not going to work right now it says i am not allowed to post in this community since i have done a screen shot thats not surprising will try later just have got it straight just yet,thanks



#4 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 18 September 2014 - 06:13 PM

If you can't post it here then post it to Imgur and post the link to it here.

 

What do you mean by "...since i have done a screen shot thats not surprising will try later just have got it straight just yet,"?



#5 LOVEMYPC

LOVEMYPC
  • Topic Starter

  • Members
  • 661 posts
  • OFFLINE
  •  
  • Local time:06:07 PM

Posted 20 September 2014 - 10:13 PM

HI,I got rid of the faded icons by going into control panel and using personilization options had to hunt and peck until i got the option.



#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:08:07 PM

Posted 20 September 2014 - 10:29 PM

Now it is clear what you are talking about.

 

From your description of the problem Enable transparency was enabled.

 

It disappeared when you unchecked Enable transparency.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users