Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video Card Acting Funny


  • Please log in to reply
2 replies to this topic

#1 iride56s

iride56s

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 08 June 2006 - 02:31 PM

i bought an ASUS N6800 video card. I did all of the steps it told me to do to install it. I accidently forgot to unplug the power cord when I put it in. Now it makes a loud screaching beep when its in, but not when it's out. I think I fried my card or board. advice...?

BC AdBot (Login to Remove)

 


m

#2 iride56s

iride56s
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 08 June 2006 - 02:34 PM

ok, nvm...i didnt have the 4pin connector in...works fine!

#3 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:03:11 AM

Posted 08 June 2006 - 02:50 PM

I accidently forgot to unplug the power cord when I put it in.

Some people are just naturally lucky. Good way to have an accident. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users