Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer running slow after uninstalling Java&Netbeans


  • Please log in to reply
3 replies to this topic

#1 Paoakkent

Paoakkent

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:07 PM

Posted 18 September 2014 - 11:32 AM

Hey all, after i couldn't find any problem smiliair to mine over the web i thought i might as well make a new post and see if anyone can help me...

Anyway, after using Java&Netbeans (Java developing IDE) for a while i started having some weird issues with running projects over the Netbeans software, and after the auto updater of Netbeans failed, i tried completely uninstalling Java and Netbeans hoping a fresh install of the latest version would solve the problem. And then the trouble began:

While attempting to remove Netbeans, it notified me there are files in use in the appdata/roaming/netbeans folder, and the uninstaller can't complete the action. After i manually deleted this folder (prolly shouldn't have :| ) , the uninstall completed successfully but my computer started running incredibly slow - startup time after reboot was about 20 seconds (before was about 5), and even basic operations like deleting files, installing software etc. ran really slow.

 

Thing is, this problem presists even after i formatted my computer entirely clean.

when formatting didn't help, i started assuming i somehow caused a hardware failure, but using the windows memory and hard disk diagnostic tools didn't find anything...

If anyone have a clue about what could it be or what else should i check for, it'd be great.. i'm attaching my system information:

OS Name Microsoft Windows 7 Ultimate
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description  Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer Intel
System Model DG41WV
System Type X86-based PC
Processor Pentium(R) Dual-Core  CPU      E5800  @ 3.20GHz, 3200 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Intel Corp. WVG4110H.86A.0018.2012.0510.1507, 10/05/2012
SMBIOS Version 2.4
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Hardware Abstraction Layer Version = "6.1.7601.17514"
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 3.00 GB
Available Physical Memory 1.41 GB
Total Virtual Memory 5.99 GB
Available Virtual Memory 3.90 GB
Page File Space 3.00 GB
Page File C:\pagefile.sys

thanks in advance!

 

 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,878 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:07 AM

Posted 18 September 2014 - 12:04 PM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis



#3 Paoakkent

Paoakkent
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:07 PM

Posted 19 September 2014 - 08:17 AM

hey hamluis, thanks for your reply, first i'd like to point out that i reinstalled Windows with a different CD and this time choosing the 64-bit version, still no change...

here are the results:

Speccy snapshot: 

http://speccy.piriform.com/results/GBqqpUlOt66Sq5ZJ2o7qFqN

 

Minitoolbox:

MiniToolBox by Farbar  Version: 21-07-2014
Ran by Nir (administrator) on 19-09-2014 at 16:12:26
Running from "C:\Users\Nir\Downloads"
Microsoft Windows 7 Ultimate   (X64)
Boot Mode: Normal
***************************************************************************


========================= Event log errors: ===============================


Application errors:
==================


System errors:
=============
Error: (09/19/2014 02:34:18 PM) (Source: Service Control Manager) (User: )
Description: The Windows Modules Installer service terminated with the following error: 
%%16405


Error: (09/19/2014 02:15:33 PM) (Source: Service Control Manager) (User: )
Description: The Windows Update service terminated with the following error: 
%%-2147467243




Microsoft Office Sessions:
=========================




=========================== Installed Programs ============================
Data Lifeguard Diagnostic for Windows 1.27 (HKLM-x32\...\{519C4DB6-B53B-4F5C-8297-89B2BE949FA5}_is1) (Version:  - Western Digital Corporation)
Google Chrome (HKLM-x32\...\Google Chrome) (Version: 37.0.2062.120 - Google Inc.)
Google Update Helper (x32 Version: 1.3.24.15 - Google Inc.) Hidden
Microsoft .NET Framework 4 Client Profile (HKLM\...\Microsoft .NET Framework 4 Client Profile) (Version: 4.0.30319 - Microsoft Corporation)
Microsoft .NET Framework 4 Client Profile (Version: 4.0.30319 - Microsoft Corporation) Hidden
NVIDIA 3D Vision Driver 340.52 (HKLM\...\{B2FE1952-0186-46C3-BAEC-A80AA35AC5B8}_Display.3DVision) (Version: 340.52 - NVIDIA Corporation)
NVIDIA Control Panel 340.52 (Version: 340.52 - NVIDIA Corporation) Hidden
NVIDIA Graphics Driver 340.52 (HKLM\...\{B2FE1952-0186-46C3-BAEC-A80AA35AC5B8}_Display.Driver) (Version: 340.52 - NVIDIA Corporation)
NVIDIA Install Application (Version: 2.1002.154.1150 - NVIDIA Corporation) Hidden
NVIDIA Stereoscopic 3D Driver (x32 Version: 7.17.12.6514 - NVIDIA Corporation) Hidden
NVIDIA Update 10.4.0 (HKLM\...\{B2FE1952-0186-46C3-BAEC-A80AA35AC5B8}_Display.Update) (Version: 10.4.0 - NVIDIA Corporation)
NVIDIA Update Core (Version: 10.4.0 - NVIDIA Corporation) Hidden
Speccy (HKLM\...\Speccy) (Version: 1.26 - Piriform)


========================= Memory info: ===================================


Percentage of memory in use: 32%
Total physical RAM: 4091.59 MB
Available physical RAM: 2781.54 MB
Total Pagefile: 8181.32 MB
Available Pagefile: 6692.66 MB
Total Virtual: 4095.88 MB
Available Virtual: 3985.66 MB


========================= Partitions: =====================================


1 Drive c: () (Fixed) (Total:465.66 GB) (Free:447.7 GB) NTFS


========================= Users: ========================================


User accounts for \\NIR-PC


Administrator            Guest                    Nir                      




**** End of log ****



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,878 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:07 AM

Posted 19 September 2014 - 11:32 AM

Well...Windows was installed at 1414, the Speccy was run at 1609 yesterday.  Hardly seems like a reliable timeline to diagnose whether you have system problems or not.  SP1 and subsequent updates weren't even installed.

 

There is no indication of CPU or hard drive problems during that interval.

 

Error: (09/19/2014 02:15:33 PM) (Source: Service Control Manager) (User: )
Description: The Windows Update service terminated with the following error
%%-2147467243

 

Above error seems to relate to use of sysprep on install effort...I don't know anything about such issues.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users