Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

outlook 2010 stuck sending


  • Please log in to reply
1 reply to this topic

#1 dehoo

dehoo

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia
  • Local time:12:03 AM

Posted 17 September 2014 - 07:35 PM

Hello,

I am having issues with Outlook 2010 mail, it seems that it is getting stuck sending 1 of 1 message however there are no messages in the outbox.  I ran the "repair" from control panel, Add/Remove programs however it still is doing this.  I thought I would run scanpst.exe and went to the :run" box and "Devmgmt.msc" was there.  I have not tried to run this, why would this keep coming up and or be there, even when I delete it.

Also, I was wondering if maybe I have a hidden message in the outbox...Maybe the case and also would like to know if Outlookspy would work for this.  I may have some sort of malware or virus however I did a full Malware scan (Malwarebytes Premium)and anti virus (Avast Free and Trend Micro Housecall, online) with no signs of infections..Not sure what to do next, any help/advice would be greatly appreciated!

 

Thank you

Dean


Edited by hamluis, 18 September 2014 - 12:45 PM.
Moved from XP to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 dehoo

dehoo
  • Topic Starter

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia
  • Local time:12:03 AM

Posted 17 September 2014 - 09:40 PM

RESOLVED!

 

:bananas:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users