Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lanier 525c


  • Please log in to reply
1 reply to this topic

#1 damuril

damuril

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:44 AM

Posted 17 September 2014 - 02:27 PM

Hello,

 

Our corporate email SMTP recently changed due to an Exchange server migration.  We have 4 multifunction printers in the building - simply changing the SMTP on 3 LexMarks worked fine, but the 1 Lanier 525c fails to transmit emails since the change.

 

I think we're missing a setting somewhere on the printer that needed to be changed along with the SMTP, but cannot figure it out.  Nor can our corporate IT.

 

If anyone has a suggestion on this rather old printer, it would be welcome.

 

Thanks!



BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:01:44 AM

Posted 17 September 2014 - 03:20 PM

The Lanier company is still in business, think they would know?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users