Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need VPN help


  • Please log in to reply
3 replies to this topic

#1 sajidali27

sajidali27

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:01 PM

Posted 16 September 2014 - 12:41 AM

Having VPN connectivity problems.
 
Last month I purchased 3 years of VPN Unlimited VPN
service. I have never been able to connect. VPN-UL
is a modified version of Open VPN, so I've been told.
 
The primary problem is that VPN-UL reports that the 
VPN-UL services are not running, when in fact they are
running normally. (BTW, I have Windows 7 Pro, 64 bit 8gb RAM).
I have tried stopping and restarting, to no avail.
 
This morning I tried installing VPN-UL on my ancient,
wheezing Dell laptop, and *naturally* it installed immediately.
(I have both Ethernet & wireless - long story.)
 
So it doesn't appear to be the firewall or filters of Avast
Internet Security. I have plenty of logs and a config file,
but no clue as to what they do or don't reveal. TAP-Windows
Adapter v.9 is also used. Says it's running normally.
 
Here is their (Simplex Solutions) final (I guess) 'support' message:
 
"Currently, we do not have an immediate solution for this issue.
We will try to fix it as soon as possible. We apologize for any inconvenience"
 
Translation: we have spent enough time on you and your $19. Do not call (email) us anymore.
 
Any help/tips/advice/insights greatly appreciated.


BC AdBot (Login to Remove)

 


m

#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:01 PM

Posted 16 September 2014 - 02:47 PM

I'd cancel that, call my CC company to refuse the charge and find a new one. If they aren't going to help you then don't help them stay in business.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 sajidali27

sajidali27
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:01 PM

Posted 17 September 2014 - 06:28 AM

Well you didn't answer any of the questions, but the other thing I'd do is run the install as an admin


Edited by sajidali27, 17 September 2014 - 09:09 AM.


#4 technonymous

technonymous

  • Members
  • 2,468 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:01 PM

Posted 21 September 2014 - 04:40 AM

They have a lot of FAQ's. I had a look at their client downloads they don't go into much detail. It's a one app downloasd for all Windows. Maybe you have some services needed that is disabled. Like Remote access service, telephony, ipsec etc. You could check if you have the right services running. Go to start and type services.msc and follow a online list such as the Black Viper's website. There is now a tutorial on how to create a reg file to merge directly into the registry, making it easier to go back and forth between defaults and custom tweaked versions of services. Hope that helps you out.

 

Black Viper's Website

 

http://www.blackviper.com/custom-services-registry-file-creation-tool/windows-7-custom-services-registry-file-tool/windows-7-professional-service-pack-1-64-bit-custom-services-registry-file-creation-tool/

 

VPN unlimited's FAQ's

https://www.vpnunlimitedapp.com/help#cannot_connect_to_vpn_unlimited


Edited by technonymous, 21 September 2014 - 04:41 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users