Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

indexing mapped network drive w/ offline files not working


  • Please log in to reply
4 replies to this topic

#1 hugo442

hugo442

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:53 PM

Posted 14 September 2014 - 03:41 PM

I've recently upgraded my computer and windows 7 to 64-bit and I just noticed that I can't search my documents on my network drive.  I've read the various posts about this on the net and the solution is either to live without it or turn on offline files.  I turned on offline files and told windows to rebuild the index and waited for it to complete and it's still not working.  I see in the indexing options control panel applet that "offline files" is in the "included locations" column.  Any ideas?



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:53 PM

Posted 14 September 2014 - 09:08 PM

If you go to Control Panel>Indexing options, click on the Advanced button. There should be tabs for Index Settings, File Types and Add UNC Location. Add the path to the mapped network drive. Note: Some versions of Windows 7 don't seem to have this tab, for some reason.



#3 technonymous

technonymous

  • Members
  • 2,480 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:53 PM

Posted 14 September 2014 - 10:35 PM

If windows search is turned off then indexing options won't be there.



#4 hugo442

hugo442
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:53 PM

Posted 16 September 2014 - 04:49 PM

The win7 UNC indexing add-in is not valid for 64-bit windows.

Regarding windows search: file indexing is enabled; where would I check that windows search is turned on (or are you referring to file indexing"

#5 technonymous

technonymous

  • Members
  • 2,480 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:53 PM

Posted 16 September 2014 - 05:56 PM

Go to Start and type services.msc and hit enter. It's listed as Windows Search.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users