Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I installed Framework 2.0 in Win 8.1 but app will not run


  • Please log in to reply
3 replies to this topic

#1 tsquic

tsquic

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Struthers Ohio
  • Local time:11:38 PM

Posted 13 September 2014 - 07:23 PM

I installed the software suite for a Lexmark X7675 printer in Windows 8.1 64bit and it says I need to install Framework 2.0 before it will run.  I downloaded and installed Framework 2.0 but when I click on the Lexmark icon it says I need Framework 2.0 installed to run.  I checked and framework 2.0 shows up as installed.

 

What could I have overlooked that would prevent Framework 2.0 from working properly?


Edited by tsquic, 13 September 2014 - 07:24 PM.


BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:04:38 AM

Posted 14 September 2014 - 04:49 PM

Totally stupid - but it could be the sequence !

 

Now that you have Framework 2 installed, uninstall ALL your printer drivers and re-install them. This way, Framework 2 is already installed when your printer goes looking for it.

 

Also check the installation sequence for your printer - printers are notoriously fussy about the sequence of the installation process. If you still have the 'quick install' guide for the printer, have a look at it. If you haven't, you can almost certainly download a copy from the Lexmark web-site.

 

To make sure that you have got rid of all traces of the printer drivers before re-installing, run the Revo uninstaller, which you can download from here -

 

http://www.bleepingcomputer.com/download/revo-uninstaller/

 

Chris Cosgrove



#3 tsquic

tsquic
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Struthers Ohio
  • Local time:11:38 PM

Posted 14 September 2014 - 05:37 PM

Thank you Chris for the suggestions!

 

I solved the problem after much banging my head against the wall.  I continued reading suggestions online and clicked on a customer support reply from Lexmark.  It seems that, according to Lexmark,  if we receive the Framework 2.0 error message it is due to the wrong driver package being installed.  I figured that could be since I was running XP Home before, so I downloaded and installed the 64 bit driver and software file from Lexmark.  It ran fine from the first click with no Framework error and I made no other adjustment to my computer.  



#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:04:38 AM

Posted 15 September 2014 - 05:59 AM

It's surprising how helpful the manufacturers' forums can be and it is always worth while having a look there when you run into something like this. Of course, not all manufacturers have them, but not everybody believes in customer service either !

 

Glad you got it sorted.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users