Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Via C3 CPU Upgrade, a bit lost!


  • Please log in to reply
No replies to this topic

#1 kerry-w

kerry-w

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:17 PM

Posted 13 September 2014 - 10:56 AM

Hi,

 

I am currently in the middle of fixing some IBM SurePOS 4840 all in one PC's. I have managed to get 4 of 5 working perfectly however the last one im having some trouble with. All have had new RAM, HDD & CPU Cooling fans.

 

The one giving me a problem is I believe to be the CPU overheating (Before replacing all cooling fans I tested each PC & this one after about 15mins powered off & did 1 long beep when turned back on) I have put in place the new fan however I want to replace the CPU just incase it could be faulty (I sell these systems to retail so need to know they are reliable) I checked on google and it has said the current processor (VIA C3 1.2ghz) is using a 370 socket type. I ordered from ebay a replacement socket 370 CPU (Celeron Tualatin 1.2ghz) however upon going to put it in place it is too large.

 

Old CPU is approx 4cm & new one from ebay is 5cm (Size the 370 socket is meant to be)

 

Can anyone shed any light on this or possibly know if there is another fix to be able to keep using the current VIA C3 processor? 1 long beep is usually overheating however I have also heared it can be a RAM fault, however all the RAM is new & works fine in the other systems.

 

Thanks, Kerry



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users