Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Network Files


  • Please log in to reply
3 replies to this topic

#1 Lovah

Lovah

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:05 PM

Posted 13 September 2014 - 03:32 AM

Bonjour guys, i mistakenly deleted 4 or 5 files thinking my OS would re-install them automatically after reboot.
Since then, my computer can no longer connect to website with their http address, but only via their IP address.

What i did was going to the "Windows" folder, and do a search for files that had "sock" in their names, and deleted those. Unfortunately, i didn't make a copy of them before deleting them.

So i really need your help, if someone has a Windows Vista Home edition, and is able to do the very same search i did, and tell me the names of the files that show up and the location, it would be amazing. redface.gif

Thank you guys

Ps: I run Windows Vista Home Premium SP2 (32 Bits)
Ps2: other methods didn't work (sfc scan, trash recovery, system restore to a previous date, etc)



BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:11:05 AM

Posted 13 September 2014 - 06:49 AM

You can try a Startup Repair, found here ... http://www.bleepingcomputer.com/tutorials/repair-windows-with-windows-startup-repair/ .



#3 Lovah

Lovah
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:05 PM

Posted 13 September 2014 - 10:14 AM

 

Hi, i don't have the Dvd's and can"t burn them anymore. And the issiue is not the booting of the computer, but only those specific files missing, everything else works as it should. I believe the eseaiest way would be if someone had the same version i had, i would just need to copy the files ^^

 

But thank you for your participation bro' i appreciate :)



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,603 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:05 AM

Posted 13 September 2014 - 10:41 AM

Have you tried doing a System Restore?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users