Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

GameHarbor Firefox


  • This topic is locked This topic is locked
5 replies to this topic

#1 crazyELEPHANT

crazyELEPHANT

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:04 AM

Posted 12 September 2014 - 08:01 PM

Hey guys, having problems with Gameharbor , opening by itself whenever I start my PC, i tried everything to remove it, checked Control Panel, used malwarebytes, used spybot program, check all extensions on firefox and what not. Can't find the p... of shi* .. I would appreciate the help.



BC AdBot (Login to Remove)

 


#2 crazyELEPHANT

crazyELEPHANT
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:04 AM

Posted 13 September 2014 - 04:19 AM

uploaded the files that u needed, totally forgot yesterday.

Attached Files



#3 aharonov

aharonov

  • Malware Response Team
  • 2,441 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:04 AM

Posted 13 September 2014 - 06:57 AM

Hi,

does this fix resolve the problem?


Please download this attached Attached File  fixlist.txt   149bytes   5 downloads and save it in the same directory as FRST.
  • Start FRST with Administrator privileges.
  • Press the Fix button.
  • When finished, a log file (Fixlog.txt) pops up and is saved to the same location the tool was run from.
    Please copy and paste its contents in your next reply.


#4 crazyELEPHANT

crazyELEPHANT
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:04 AM

Posted 13 September 2014 - 07:50 AM

it seems you fixed the problem, could you tell me where it was hiding ?

And yes, your awesome , tnx.
 

Attached Files



#5 aharonov

aharonov

  • Malware Response Team
  • 2,441 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:04 AM

Posted 13 September 2014 - 08:22 AM

It was a Run-entry in the registry. In the fixlog you can see the value that was deleted from this subkey.

My help is free for everybody.
If you want to support me fighting against malware or buy me a beer for the assistance you received, then you can consider a donation: btn_donate_SM.gif.
Thank you!

#6 aharonov

aharonov

  • Malware Response Team
  • 2,441 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:04 AM

Posted 19 September 2014 - 03:26 PM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users