Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox won't startup-Error message says "Configuration error"


  • Please log in to reply
7 replies to this topic

#1 trappermike

trappermike

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 12 September 2014 - 04:45 PM

The rest fo the error message says- "Failed to read configuration file. Please contact system administrator"

I have just R and R'd Firefox and I'm still getting this error message. It won't run now and now I see just how horrible IE is in XP,since I'm forced to use it now....sob

Please Help!!


Edited by hamluis, 14 September 2014 - 05:50 PM.
Moved from XP to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:06:07 PM

Posted 12 September 2014 - 04:57 PM

Only an idea!!!!  Not sure but it may be the newer FF may not run well on XP, you could experiment by down loading and older version.

 

Just checked I may be right check the link below!

 

https://support.mozilla.org/en-US/kb/firefox-no-longer-works-some-versions-windows-xp


Edited by OldPhil, 12 September 2014 - 05:00 PM.

Honesty & Integrity Above All!


#3 trappermike

trappermike
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 12 September 2014 - 07:12 PM

You may be right OldPhil,The trouble started about the time I updated to Firefox ver.32. I'm gonna try installing an earlier version. Also when I removed ver. 31 and installed ver. 32 I did only a basic uninstall of Firefox,so this time when I uninstall firefox I'm gonna use Revo uninstaller and remove every bit of firefox from my computer before I install it again(I'm gonna try ver. 30)

So I'll see what happens and let you folks know the results....



#4 trappermike

trappermike
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 13 September 2014 - 06:29 PM

Well it didn't work,and now I get this message on other programs that won't start now. :smash:



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:07 PM

Posted 14 September 2014 - 08:24 AM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis



#6 trappermike

trappermike
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 14 September 2014 - 04:59 PM

Thanks Hamluis I will do that.

Meanwhile I ran a malware scan(Norman Malware removal tool) and it showed I had the win32/SB infection but It couldn't remove it. I did a little research and it just may be my trouble,but I couldn't find a legitimate tool to remove it,just were scams for crappy anti-malware programs...

I'm betting someone here knows how!

Help!



#7 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:07 PM

Posted 14 September 2014 - 05:51 PM

Topic moved to Am I Infected forum.

 

Louis



#8 trappermike

trappermike
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 14 September 2014 - 08:45 PM

http://speccy.piriform.com/results/pGKsr1tmIlGr4hPxkGwePSC






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users