Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista sp1 will not install error code 0xc0000034 system stuck in loop


  • Please log in to reply
1 reply to this topic

#1 Sapphire888

Sapphire888

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:08 PM

Posted 12 September 2014 - 03:46 PM

HI Everyone

 

Please can someone help.  Have a vista pc, was  trying to install service pack one.  The computer has gotten stuck on the  error code above

 

Cannot boot into safe mode

Tried Restore points,they  have been erased

System repair, runs then lead to the same error code, (this appears with white writing on black screen.

Tried an install disc and repair option,  system launches System Repair option, then leads to the same error as above.

 

Going round in circles, there is a partition the drive, that  I can use to put the computer back to factory settings, its a hp system, but will this make matters worse.

 

Any help appreciated,

 

Thanking you in advance

Michelle



BC AdBot (Login to Remove)

 


#2 old rocker

old rocker

  • Members
  • 451 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:East Tennessee
  • Local time:09:08 AM

Posted 12 September 2014 - 04:44 PM

Don't panic, You are not alone.

It's a few extra steps but you can do it!

 

http://social.technet.microsoft.com/Forums/windows/en-US/70dac73c-5940-4383-b85f-fe9bfa1954be/windows-vista-sp1-on-hp-pavillion-desktop?forum=itprovistasp






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users