Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Failed to configure update, reverting changes


  • Please log in to reply
3 replies to this topic

#1 AngryHan

AngryHan

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:06:28 PM

Posted 11 September 2014 - 02:47 PM

Refreshed my laptop, so I had to reinstall all the windows updates. It prompts me to restart my pc. I oblige. System reboots. I'm then met with a screen that states that it's configuring updates. Then it tells me it's failed and it's reverting changes. I leave it for two hours and it's still stuck on that. I force restart, and it goes back to the configuring update screen, follow by the reverting changes screen. Basically, I'm stuck now, can't get to the windows login screen. F8 doesn't bring up the safe mode option. Help :(

BC AdBot (Login to Remove)

 


m

#2 dicke

dicke

    Paraclete


  • Members
  • 2,177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:01:28 PM

Posted 11 September 2014 - 04:43 PM

Do you have the installation disk? If so try booting from that and do a startup repair.

Keep us posted

 

Dick


Stay well and surf safe [stay protected]

Dick E


#3 AngryHan

AngryHan
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:06:28 PM

Posted 12 September 2014 - 03:08 AM

No installation disk, although I hard rebooted my laptop several times until it realised something was wrong, and gave me the opportunity to go to a restore point. Now I remember why I kept automatic updates off...



#4 pcblues

pcblues

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:28 AM

Posted 16 September 2014 - 06:09 AM

Hi Angry,

 

I had the same problem.. until I uninstalled Online Armor firewall , then everything worked fine.

If you have any third party security running , try uninstalling it for the duration of the update.

Good luck... :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users