Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

stupid desktop folder problem


  • Please log in to reply
3 replies to this topic

#1 flatcat47

flatcat47

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:54 AM

Posted 11 September 2014 - 07:32 AM

Hiya

One of my desktop folders has.....

I dunno how to define this.

 

At the top of my desktop there has appeared a dividing line like the one at the bottom separating the Start button and active windows  etc.

Above this line is a folder symbol and a list of the documents within that folder.  I can pull that dividing line up and down, but not into oblivion.  Don't know (or care) how this happened, but can I make it go away and the involved folder go back to being a normal item on my desktop?

 

Thanks

denno



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,035 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:54 PM

Posted 11 September 2014 - 08:03 AM

Hello,

I just tested this on an XP computer. I believe you accidentally added a toolbar by dragging the folder to the upper desktop. Right click on the new toolbar and select Toolbars. Uncheck the toolbar name that is shown on the left of the toolbar. It should be gone.

 

Edit: the folder name should still be on the desktop.


Edited by JohnC_21, 11 September 2014 - 08:05 AM.


#3 flatcat47

flatcat47
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:54 AM

Posted 11 September 2014 - 09:00 AM

The toolbar trick did it, thanks.

Previously I was not right-clicking in the far left, which got me the toolbar option; rather in the body of the toolbar itself, which got me a regular folder context menu.



#4 JohnC_21

JohnC_21

  • Members
  • 24,035 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:54 PM

Posted 11 September 2014 - 09:30 AM

Glad that worked for you. Thanks for the update and also to the reason it did not work for you initially.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users