Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome only opening pages in -no-sandbox mode


  • Please log in to reply
2 replies to this topic

#1 sinkadelic

sinkadelic

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:48 PM

Posted 11 September 2014 - 05:10 AM

Which, given the Security & Stability warning you get when you open it that way, is not ideal.

 

Not being technically gifted I didn't want to start effing about with it and make things worse, so all I have done to (try to) rectify the situation is un- and re- install Chrome, and that helped not one jot.

 

May I ask for assistance?

 

~Phil

 



BC AdBot (Login to Remove)

 


#2 PastorDavid

PastorDavid

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:48 AM

Posted 11 September 2014 - 06:13 AM

Chrome stopped loading pages three or four days ago, and I can't even get the no-sandbox mode to work.  I have also un-installed and re-installed - using the alternate (offline) installer, as well as cleared the cache, removed all add-ons, and created a new profile.



#3 sinkadelic

sinkadelic
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:48 PM

Posted 01 October 2014 - 04:49 AM

Thanks so much for all the replies and the help, arsewipes


Edited by sinkadelic, 01 October 2014 - 04:51 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users