Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MODEM NOISE


  • Please log in to reply
2 replies to this topic

#1 GAZOO

GAZOO

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:32 AM

Posted 25 November 2004 - 09:18 AM

I've followed the directions on this site's tutorial, but, when I put in the command ATMO, in the ADVANCED tab, under EXTRA INITIALIZATION COMMANDS, my modem/satellite won't connect, because it says it's now looking for a CABLE connection.
I'm a newbie on this forum, so please don't LAUGH @ me.........
Seriously, any help would be appreciated.

BC AdBot (Login to Remove)

 


#2 ddeerrff

ddeerrff

    Retired


  • Malware Response Team
  • 2,725 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:08:32 AM

Posted 25 November 2004 - 12:31 PM

Modem/Satellite? What type of modem are we talking about here?

Be sure you are adding ATM0 (emm-ZERO and not emm-OHH).
Derfram
~~~~~~

#3 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:07:32 AM

Posted 25 November 2004 - 12:43 PM

These directions are for dial-up connections only. If you are having sounds coming from a different type of modem, let us know. There may be a setting that needs to be changed.


Added: We will not laugh at you. I actually looked at the tutorial that you referred to, and it is not really clear that it is for dial-up connections only. Although it is possible that other types can make sounds, one may think that you can use the same fix. Thanks for pointing it out :thumbsup:

Edited by JEservices, 25 November 2004 - 12:45 PM.

We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users