Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

remove home group icon from desk top


  • Please log in to reply
4 replies to this topic

#1 Guest_Chuck racer_*

Guest_Chuck racer_*

  • Guests
  • OFFLINE
  •  

Posted 09 September 2014 - 01:28 PM

solved


Edited by Chuck racer, 09 September 2014 - 09:37 PM.


BC AdBot (Login to Remove)

 


#2 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  

Posted 10 September 2014 - 08:35 AM

Rather than edit out your previous post, it would be nice if you were to say how you solved the problem.  It may help anyone who is searching for a solution to the same issue.



#3 Guest_Chuck racer_*

Guest_Chuck racer_*

  • Guests
  • OFFLINE
  •  

Posted 11 September 2014 - 09:38 AM

Rather than edit out your previous post, it would be nice if you were to say how you solved the problem.  It may help anyone who is searching for a solution to the same issue.

ok



#4 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:06:30 AM

Posted 11 September 2014 - 12:52 PM

So, what was the original problem and how did you solve it?



#5 Guest_Chuck racer_*

Guest_Chuck racer_*

  • Guests
  • OFFLINE
  •  

Posted 11 September 2014 - 02:01 PM

1 Windows Key + R  click ( ok )

2 type ( services.msc )  click ( ok )

3 select ( home group provider ) at services

4 right click menu

5 select: properties

6 in service status click ( stop )

7 in startup type, select ( disabled )

8 click ( apply ) then ( ok)

 

1 next step...select:  ( home group listener )

2 right click menu

3 select: properties

4 in startup type, select: ( disable )

5 click ( apply ) then ( ok )

It,s gone forever, you will never see it again, I also did this.

I know this seems like a lot but you will have to do this 1 time only.

These are exact steps, Thank,s Chuck






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users