Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installing Utility partition.


  • Please log in to reply
4 replies to this topic

#1 Kirbyofdeath

Kirbyofdeath

  • Members
  • 459 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on Earth
  • Local time:09:59 AM

Posted 08 September 2014 - 09:46 PM

Hi, just bought a Dell Optiplex gx520 with no hard drive. The bios has an option to load a utility partition, but since this is a new hard drive, the utility partion is, well, nonexistent. Any way to reinstall it?



BC AdBot (Login to Remove)

 


#2 Guest_Joe C_*

Guest_Joe C_*

  • Guests
  • OFFLINE
  •  

Posted 09 September 2014 - 06:24 AM

That utility partition comes with a Dell hard drive is installed by Dell, and as far as I know of.... they do not share it. If you can find an identical Dell pc with the utility intact on that hard drive, you could image that entire drive to the your new drive and then you could have that Dell utility



#3 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida

Posted 09 September 2014 - 08:36 AM

You might be able to buy one from Dell. It's possible the OEM install disk would put it on a clean HDD. Ask them about it.


Edited by ElfBane, 09 September 2014 - 08:37 AM.


#4 Kirbyofdeath

Kirbyofdeath
  • Topic Starter

  • Members
  • 459 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on Earth
  • Local time:10:59 AM

Posted 09 September 2014 - 12:42 PM

Well i was going to install windows 98se on it, so, I guess I will have to live without it.



#5 Kirbyofdeath

Kirbyofdeath
  • Topic Starter

  • Members
  • 459 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on Earth
  • Local time:09:59 AM

Posted 10 September 2014 - 10:05 AM

Oh don't worry about it, all I really need are good backups!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users