Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Random freezes


  • Please log in to reply
2 replies to this topic

#1 Nico1533

Nico1533

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:47 AM

Posted 07 September 2014 - 07:45 PM

Hello, I just finished installing my new parts and formating my pc, everything was fine until my pc started freezing without any error codes, its just freeze and forcing me to restart my computer, I have no idea where the problem is, i'm hoping finding help here, if you need any info let me know I can provide

SPECS:
Windows 7 64 bit
i7-2600
ASRock z77 extrem3
GTX 770 4GB Zotac
8 GB RAM

 

here is the errors

Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

and

Description: CAgentState:: DoPeriodicSuspendResume ****Error in initialize NetDetect, status = 0x2

and

Error: (09/08/2014 07:33:18 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load: 
cdrom

and

Error: (09/08/2014 07:33:14 AM) (Source: EventLog) (User: )
Description: The previous system shutdown at 7:32:25 AM on ‎9/‎8/‎2014 was unexpected.



BC AdBot (Login to Remove)

 


#2 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:04:47 AM

Posted 07 September 2014 - 08:13 PM

Try re-seatting the ram.


All is well in Paradise.

#3 Nico1533

Nico1533
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:47 AM

Posted 07 September 2014 - 08:26 PM

Try re-seatting the ram.

Yeah one of my friends suggested that, I'll give it a try, i'll tell you if its does anything






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users