Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help overheating, cable melting.


  • Please log in to reply
7 replies to this topic

#1 aether11

aether11

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:47 PM

Posted 07 September 2014 - 07:02 PM

Can some one please help me? Recently I have had to use my old pc again but the problem is that the 4 pin ATX12V cable overheats to the point of melting. I have replaced the psu but the wire still heats up, I have tried underclocking undervolting and an extra fan and it still overheats. As I mentioned it's my old pc Motherboard g31tm-p21, procssor intel pentium d 915, psu 450w graphics card gt240. Any help will be appreciated.



BC AdBot (Login to Remove)

 


#2 Wesker1984

Wesker1984

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:47 PM

Posted 07 September 2014 - 08:19 PM

Voltage rails on Power Supplies usually only overheat the wires due to excess current passing through, if you can get hold of a multi-meter then test the Amperage passing through the wire, anything in excess of 20A on a 12V rail is way too much and is highly likely to melt the insulation and cause fire. Try to keep current demand below 18A. Hope this helps.



#3 aether11

aether11
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:47 PM

Posted 07 September 2014 - 08:45 PM

I don't understand why it heats up like that, shouldn't there be some way of regulating the power?


Edited by aether11, 07 September 2014 - 08:46 PM.


#4 mjd420nova

mjd420nova

  • Members
  • 1,829 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:47 AM

Posted 08 September 2014 - 10:55 AM

Two causes for melted connectors.  Over current and poor connections, the last will create the second and cascade into melting.



#5 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:07:47 AM

Posted 08 September 2014 - 10:59 AM

I concur with the above, but I also want to add that you stated this is an "old pc" which could mean that it has been setting in storage for an unknown time, or might have been exposed to either humidity or some sort of degradation.

 

I would probably test with a different PSU, to see if that fixes the problem.



#6 aether11

aether11
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:47 PM

Posted 08 September 2014 - 05:07 PM

Thanks for the answers, but that leaves me to think that the fault could be with the motherboard because the power supply is new and the pc was kept in a cool dry place (and yes it has been cleaned). Is there any way to fix the motherboard connecter?



#7 aether11

aether11
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:47 PM

Posted 09 September 2014 - 02:39 PM

Ok, problem solved. The problem was as mjd420nova stated but I found out that it was neither the psu nor the motherboard connecter that was faulty, it was the wire inside the insulation where it was melting. I cut off the wire where it melted then re-attached it and tested, it worked the pc was no longer overheating even at full load, it was still heating up but much less it is now the same temperature as the motherboard 28c. Now all I have to do is get a molex to 4pin adapter cable, thanks for the help guys.


Edited by aether11, 09 September 2014 - 02:40 PM.


#8 jasmeencress

jasmeencress

  • Banned Spammer
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:32 PM

Posted 10 September 2014 - 06:26 AM

Buy a can of canned air. Take the tower outside. Take the cover off. Blow all the dirt, dust and pet hair out of it. Make sure you get all the fans clean, and get the graphics card clean. If that doesn't help, take it to a repair shop. (A part may be defective and overheating or the heat sink compound may have dried up.)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users