Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Startup Problems


  • Please log in to reply
5 replies to this topic

#1 euterope

euterope

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:55 PM

Posted 07 September 2014 - 03:44 PM

Hi,

I have no idea what is going on...yesterday I went into the config file to stop Skype from booting on startup, after googling how to do that. Today, my computer starts up but something is obviously wrong. The volume icon has a red x and says that the audio service is not running. The menu bar at the bottom of the screen looks wrong- tiny icons and a ton of grey space. Internet service doesn't turn on, and says that the dependency file won't start when I try to start it manually. System restore errors out saying that "a volume shadow copy service component encountered an unexpected error." I don't know back-end computer stuff but I can follow specific directions...but I can't identify the problem here enough to find any instructions. Any ideas?

Thanks!!

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,682 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:55 AM

Posted 07 September 2014 - 04:47 PM

If you went into the System Configuration and disabled startup items you need to go back there and re-enable them.

 

If you don't want skype, go to Programs and features in the Control panel and uninstall it there.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:10:55 AM

Posted 07 September 2014 - 04:48 PM

I have a suggestion, based on what you've told us so far, leading me to believe that you accidentally did something wrong in "msconfig", so here are some screenshots of what it should look like.

Check mark the same items under the first tab, just like mine.

On the two following tabs, check mark all of the items.

Naturally, if all goes well and this fixes your machine, you'll have to go back into msconfig and uncheck a bunch of start up items, for the same reason as you had when you went in there to stop Skype from coming on when you start your computer.

 

Sorry, but I'm having trouble posting the screenshots.

 

I can't get the 2nd and 3rd screenshots, but you know what to do, checkmark them all in Services and Startup.


Edited by rockysosua, 07 September 2014 - 04:57 PM.

All is well in Paradise.

#4 euterope

euterope
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:55 PM

Posted 07 September 2014 - 06:01 PM

Thank you so much, rockysosua! Somehow the settings on the first tab of the config screen were wrong - functioning normally now that I fixed that. Thanks for taking the time to work on the screenshots - that's what I needed!

#5 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:10:55 AM

Posted 07 September 2014 - 06:06 PM

Wow.

So glad to hear that.

It was a lucky guess.


All is well in Paradise.

#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,682 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:55 AM

Posted 08 September 2014 - 08:17 AM

Since I made the same suggestion first, I will say congrats as well.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users