Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Powerpoint Viewer


  • Please log in to reply
2 replies to this topic

#1 tabj

tabj

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 06 June 2006 - 09:10 PM

I cant open pps attachments even though I have powerpoint viewer installed. It has worked just fine for a couple of years but now all of a sudden I keep getting the message :
"This file does not have a programme associated with it for performing this action. Create an association in the Folder Options control panel."
I have followed the advice given in another post which I had tried previously myself but nothing works. I have also deleted and installed powerpoint viewer again but still no success. Any advice would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:07 AM

Posted 07 June 2006 - 12:03 AM

Ian't help you with powerpoint viewer, but if you need a program to open .pps files, the freeware program XnView will do it.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:06:07 AM

Posted 07 June 2006 - 07:33 AM

Hi tabj.
Are you using the older version of PPViewer or have you installed PPViewer 2003?
The older version doesn't work with the newer versions of PP.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users