Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Chrome Tab added - "about:blank"


  • Please log in to reply
2 replies to this topic

#1 indyharleybob

indyharleybob

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 06 September 2014 - 10:25 AM

Recently Google Chrome added a new 1st Tab - "about:blank".  Can't find a way to get rid of it.  Uninstalled/reinstalled Google Chrome - didn't help.



BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:05:11 AM

Posted 06 September 2014 - 12:14 PM

By default, I have Chrome open to a Chrome homepage. If that's what you want, go into Settings and press Restore Default Settings. I think a recent Chrome update has resulted in some odd behaviour but a lot of it seems to have been fixed.



#3 indyharleybob

indyharleybob
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 06 September 2014 - 01:12 PM

I tried the "Restore Default Settings" option - didn't help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users