Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista Cant Recover to Factory Default


  • Please log in to reply
1 reply to this topic

#1 sippenhaft

sippenhaft

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Joisey
  • Local time:03:41 AM

Posted 06 September 2014 - 10:16 AM

I have a DELL desktop with windows vista on it.

 

The computer is overrun with mal/spyware and viruses (and I believe it is a bot too)

 

I am trying to just recover to factory default.

 

The issue:

 

I press F8 and get to the advanced boot options. I press Repair your computer. It starts to load then a box opens up for "OTHER USER" and asks for a username and password?!

 

There is only one user/administrator on this machine.

 

If I type anything into the username or password I get an error that says something about the "...domain cant be connected to..." or something.

If I try to ignore it and just press enter, I get a security warning from microsoft asking for the username and password.

 

I have tried the command prompt to DISABLE the hidden admin account and that did nothing...

I have tried to go throught the control panel and just click on the recover.exe file (as administrator and not) and I get a "dp.sc access denied" error

 

I dont have the vista discs

I just want to recover to factory image

 

Could the mal/spy/virus/bot etc have a admin account that wont let me recover??

 

Any suggestions?

 

Thanks

Steve



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,849 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:41 AM

Posted 06 September 2014 - 05:35 PM

From doing some searches it seems the only solution was to do a clean install. But, try the following

 

Login to the account on the computer. Type CMD in the search box and Right Click > Run as Administrator

 

Type

net user administrator /active:yes

This will enable the hidden administrator account. Login to the Administrator account. Make sure your computer is part of workgroup and not a domain. Click the Change settings button

 

IC50948.gif

 

IC173885.gif

 

At a command prompt in the administrator account type

 

net user

 

Is OTHER USER listed?


Edited by JohnC_21, 06 September 2014 - 05:41 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users