Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to connect to proxy server after adw cleaner


  • Please log in to reply
4 replies to this topic

#1 Jfujitsubo

Jfujitsubo

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 06 September 2014 - 03:03 AM

Recently ran adware cleaner and after it wouldn't let me connect to most sites because I was 'unable to connect to proxy server'
I looked up a previous topic here from someone who had the same or similar problem and attempted to recreate the solution given to him/her

I ran cmd and entered netsh winsock reset

Restarted-- didn't work

Then tried the second solution

Cmd and entered netsh interface ipv4 reset, netsh interface ipv6 reset, ipconfig /dnsflush

All entered on separate lines and still encountered the same problem after restarting

Help would be appreciated!

BC AdBot (Login to Remove)

 


#2 md2lgyk

md2lgyk

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Virginia USA
  • Local time:06:34 AM

Posted 06 September 2014 - 04:21 AM

Can't help, but will be watching this thread closely.  My wife's laptop developed a similar problem after running ADW Cleaner on it.  That was weeks ago and I have yet to find a fix. 



#3 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:07:34 AM

Posted 06 September 2014 - 05:16 AM

Here's how to open Internet Properties in Win8 ,,, http://www.eightforums.com/tutorials/41278-internet-options-open-windows-8-a.html .

 

Once the Internet Properties window is open, select the Connections tab.

There should be an area saying "Local Area Network (LAN) Settings". Click the LAN Settings button.

A window opens named 'Local Area Network (LAN) Settings'.

Uncheck 'Proxy Server' button. Under 'Automatic Configuration' check 'Automatically Detect Settings'. Click 'OK'.

Now click 'Apply' (if the button is active). Then click 'OK'.

Close your browser, if it was open.

Start your browser, you should now be able to surf normally because your browser should be using DHCP.

 

If you CAN'T surf normally, then check the above settings again, looking to see if the 'Proxy Server' button is now checked. If it is, then you may have a malware infection.

Let us know what happens.



#4 Jfujitsubo

Jfujitsubo
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 06 September 2014 - 06:40 AM

Okay so before I tried this fix I ran ccleaner just because it was routine and I was able to surf normally again.
However I also attempted your fix and when I unchecked the proxy box while checking the auto detect box and reopened to tab to see whether it stayed or not, the proxy box was now checked again like you mentioned. Is that normal or is that due to a malware infection?

#5 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:07:34 AM

Posted 06 September 2014 - 08:08 AM

If it is reverting to Proxy Server being checked after you have changed it, then something is amiss. But before we throw you to the malware guys/gals let's try one more utility.

 

This tool from BC has numerous mini-fixes to improve windows performance, including many fixes for connectivity issues. DL it here ... http://www.bleepingcomputer.com/download/windows-repair-all-in-one/ .

 

After running this, the 'Automatically Detect Settings' button should stay selected and the Proxy Server button should stay un-checked.


Edited by ElfBane, 06 September 2014 - 08:09 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users