Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lightning took out computer - power supply?


  • Please log in to reply
9 replies to this topic

#1 mrmatt2

mrmatt2

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:11:47 PM

Posted 05 September 2014 - 07:02 PM

Actually distant lightning took out  2 computers, both on surge protectors, but did not help - houselights also went out - house lights going out happened numerous times over the years, but only this time the computers were whacked.

 

 

Will only deal with one computer now

 

It appears no power is getting to anything, nothing turns on with the computer-; - on button the power supply fan is not even going.

 

My power supply is OCZ Stealth Stream model ocz600sxs.

Motherboard is A790GXM-AD3, My daughter and I built this computer years ago from guidance here.

 

I toggled the on/off switch  on the powerr supply back and forth, did not help

 

I opened the computer and found a very small blinking light on the motherboard - the only sign of life.

I removed the power supply connector to the motherboard and tested all contacts with voltmeter

From the purple wire, I saw 5 volts, ( pin labelled on schematic as "+5_SB") and 3 volts at the green wire ( pin labelled as "PS_ON" )

No other voltage is seen at any other pin in the main power connector which includes......

 

 

PIN 1 and on

3.3  VDC

3.3  VDC

GND

5 VDC

GND

5 VDC

GND

PWR_OK

 

PIN 13 and on

 

3.3 VDC

12 VDC

GND

GND

GND

GND

5 VDC

5 VDC

 

I also pulled 2, 4 pin side-by-side connectors as a group designated as 12V power connector - no voltage there

 

Of course I hope the power supply is bad as opposed to the motherboard -

 

Be happy to have you help diagnose which may be fried.  I do not have another power supply to switch out.

 

 

 

Thanks for your time!

 

Matt


Edited by mrmatt2, 05 September 2014 - 07:04 PM.


BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:11:47 PM

Posted 05 September 2014 - 08:55 PM

Hi,

I'm going to guess the power supply died protecting the motherboard. A replacement seems to be in order.

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#3 mrmatt2

mrmatt2
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:11:47 PM

Posted 07 September 2014 - 08:55 AM

ok, thanks, I am going to try to borrow one from my brother,  hope they all connect the same, he has an old computer.....

 

Matt



#4 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:11:47 PM

Posted 07 September 2014 - 02:51 PM

If there aren't too many years between them - maybe

If he has a newer power supply it may have modular cables and you can find the correct to meet your needs

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#5 mrmatt2

mrmatt2
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:11:47 PM

Posted 07 September 2014 - 08:44 PM

ok, his cables fit, I only connected his PSU to the motherboard main connector... no HD, ... seems like the computer fired up, at least the cpu fan and other fans went on, and the front computer lights went on.  So guess it was the PSU - guess this does not guarantee the rest of the MB is ok, (?)  but am thinking it should be. So this tells me for now, even with the observed voltages noted in my first post, does not mean the PSU is good.

  Also I noted for my MB, the small blinking green light noticed with the bad PSU being "on" is now a steady brighter green with the borrowed PSU.

 

Now shopping for a PSU... guess I should find one that has a fuse? - in case this happens again - better to replace a fuse than a PSU - any suggestions would be welcome, thanks for being around to help Dicke.  Not sure what you mean by modular cables.. but will be aware of this when looking.

 

Matt

 

 

 

 

----- or I can buy another refurbished on for $35, the book states "Over voltage and over current protection: A complete protection circuit is implemented, protecting every component in your system"  seems to have done that... but are -  there better ones out there - for protection?


Edited by mrmatt2, 07 September 2014 - 09:02 PM.


#6 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:10:47 PM

Posted 08 September 2014 - 11:23 AM

I would NEVER buy a refurbished PSU...that's like buying a refurbished pair of underwear. You don't know how it was used before you got it ;)



#7 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:11:47 PM

Posted 08 September 2014 - 11:25 AM

The last power supply I bought had only the motherboard cables built-in. Then there was a box filled with various other cables for connecting HDDs, CD/DVDs, etc [I call that 'modular' - you get to configure the unit to meet your needs]

The power supply that 'died' may have had the same protections. If you trust the vendor and the brand then refurbished can be good. Otherwise spend what's necessary to get what you need. Also, get one that is rated for more than you need by about 25% this will allow you to add to the system without blowing the power supply.

Keep us posted

PS: yes, all that you deescribed does indicate that the old power supply is dead and the new one is working as expected.


Stay well and surf safe [stay protected]

Dick E


#8 mrmatt2

mrmatt2
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:11:47 PM

Posted 10 September 2014 - 09:03 PM

ok, thanks!

 

However I am getting very confused as to how to determine which psu I should get based on connectors.  I cannot readily tell if the psu I am looking at ( for example

http://www.newegg.com/Product/Product.aspx?Item=N82E16817159125&cm_re=psu-_-17-159-125-_-Product  ) will have the connectors I need for  cpu's ( the burned out cpu had connectors labelled cpu1, cpu2 -       2, 4 pin connectors). Are just about all psu's generally compatible with motherboards.  My motherboard ( Motherboard is A790GXM-AD3)  is about 4 years old, so not that bad. Has 2 hard drives, crossfire ( which I forget what that means)...  Not sure what more to say for this question. Any help would be greatly appreciated

 

Matt



#9 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:11:47 PM

Posted 11 September 2014 - 04:33 PM

Matt,

All I can advise is for you to look closely at your motherboard and identify all of the connections, don't forget HDDs and CD/DVDs, then look at the specs on the power supply and make sure that you will get all of the connections you need. I'm guessing that IDE HDD drive connections are going to be harder to find with most things being SATA these days.

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#10 mrmatt2

mrmatt2
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:11:47 PM

Posted 11 September 2014 - 08:13 PM

ok,will be working on it - thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users