Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Geforce Experience Error (I am desperate)


  • Please log in to reply
4 replies to this topic

#1 phadeb

phadeb

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:51 AM

Posted 04 September 2014 - 11:40 PM

Hello,
 
When opening the program, I have this error
 
jU8oaRO.png
 
I tried reinstalling several times but the same error occurs over and over again.
 
I tried the official forums with no reply at all for a month so I figured I could get some help here ? I was told it was a good site.


BC AdBot (Login to Remove)

 


#2 phadeb

phadeb
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:51 AM

Posted 18 September 2014 - 05:37 AM

Nobody cares :'(



#3 Torvald

Torvald

  • Members
  • 366 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:San Antonio, TX USA
  • Local time:12:51 AM

Posted 03 October 2014 - 11:31 AM

Hi,

 

You might need to completely uninstall GeForce Experience before trying to re-install it.

 

If you have any trouble with the uninstall process, I noticed the following post in the GeForce forums:

 

"Hello all, if like me you've been having problems with GeForce Experience and cannot uninstall successfully,
i.e. get lingering probs (cannot run blah blah blah,,,, missing file blah blah blah,,,,, etc, etc) after uninstalling I did for some time & could not find any help in the forums.

Try uninstalling in SAFEMODE, (press F8 during startup) it worked for me first time,
GFExerience is now gone without any further worries or problems."
 


Google is my friend. Make Google your friend too.


#4 phadeb

phadeb
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:51 AM

Posted 03 October 2014 - 06:14 PM

Whatsup,

 

First of all, thanks for being the only reply I got in several months from several forums.

 

And I tried uninstalling with an uninstaller that looked for leftovers in the drive, temporary folders and registry. It didn't work.

 

Latest update of Geforce Experience fixed itself. I don't know if it's going to happen in the future though.



#5 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:51 PM

Posted 04 October 2014 - 03:14 PM

If it happens again you might want to reinstall using the Admin account and check that Geforce is not blocked by your firewall.


The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users