Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Home Premium - Freezes with no event nor BSOD


  • Please log in to reply
33 replies to this topic

#1 terrybrook

terrybrook

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 04 September 2014 - 07:34 PM

I've got a weird thing going here.  I had an Acer AX1700 64bit Vista Home Premium attached to my tv and a dual bay ext hd dock for a year with no problem.  Starting on Aug 27 it just started freezing - screen image freezes and mouse/keyboard does nothing.  Nothing new installed. I didn't see any updates other than security definitions. The only recent changes to environment were a switch from dsl to cable modem about 3 months ago and plugging in an external hard drive about a week before it started freezing. I've previously attached/detached multiple devices over the year.  

 

It started freezing while I was watching .avi files in VLC.  But then that's what I normally do on this machine. Tried a different player, MPC-HC and still freezing. The screen just freezes and audio plays the last .25 sec in a loop. So I tried without watching videos...just let the machine sit idle and it would also freeze.  The freezes became more frequent as days went by. I checked event logs and there were no warning/error entries around the freeze time.  I checked device manager and there were no warnings.  I tried system restore to earlier points with no luck. I detached the dual bay dock. I tried to install stand alone debug but the machine wouldn't allow it and I can't remember why now.  So I tried a factory restore from the restore partition.  Machine freezes during installation.  I figure hardware but can't test.  No biggie, I have a spare machine. Here's where it gets weird. 

 

I put an Acer Revo 3600 with a fresh install of Vista Home Premium in the same location plugged into a different power outlet.  Install so fresh, it's not even activated.  I plug in only the bluetooth keyboard, hdmi and ethernet (to router). I installed VLC and MPC-HC and started watching videos.  It starts doing the same thing: freezing!  I switch the keyboard to a different bluetooth keyboard and still freeze.  I go back to 1st bluetooth keyboard and install the driver for this keyboard from disc thinking maybe the default driver is no good anymore.  Still freezing.  I put in usb keyboard and mouse and it freezes, but less frequently.  Again on this machine, no warning/error events around the freeze time.  I installed stand alone debug, but don't know of anything to debug. I ran memory test and it came back clean. 

 

So I was thinking that maybe it's a power issue. However, the Revo is plugged into a different outlet. I've been watching the process/service threads in Process Explorer.  While I see 1 thread rack up memory and not release, I kill Windows Update which is in that group, and the resources come down.  I saw resources on my frozen screen from the last freeze and there was nothing out of the ordinary that I can see.  I'm totally out of ideas.  And I have no minidumps or event logs to go by.  Any suggestions?  I'm a little nervous to put another machine (with different OS) in this location.  I did put a linux Acer Revo 1600 in this location but didn't leave it long enough to really test.

 

I know this was a long post.  Hoping it makes sense and someone can help me make sense of all this.



BC AdBot (Login to Remove)

 


#2 terrybrook

terrybrook
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 10 September 2014 - 10:18 PM

So nothing?  Did I not include enough information?  This is still happening and I can't find any pattern to the freeze.  Would appreciate any ideas.



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,595 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:24 AM

Posted 11 September 2014 - 01:53 PM

Please download and install Speccy to provide us with information about your computer.  When  FileHippo opens, click on Download latest version in the upper right pane.
 
When Speccy opens you will see a screen similar to the one below.
 
speccy9_zps2d9cdedc.png
 
Click on File which is outlined in red in the screen above, and then click on Publish Snapshot.
 
The following screen will appear, click on Yes.
 
speccy7_zpsfa02105f.png
 
The following screen will appear, click on Copy to Clipboard.
 
speccy3_zps1791b093.png
 
In your next post right click inside the Reply to Topic box, then click on Paste.  This will load a link to the Speccy log.
 
 

Please download MiniToolBox, save it to your desktop and run it.
 
Checkmark the following checkboxes:
 
• List last 10 Event Viewer log
• List Installed Programs
• List Users, Partitions and Memory size.
• List Minidump Files
 
Click on Go to start the scan.  Once it is finished highlight the text, copy it and paste it in your next post.
 

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 terrybrook

terrybrook
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 12 September 2014 - 09:36 AM

I put a machine with easypeasy linux in place of the problem one and it's worked for several days without issue.  For what that's worth.

 

Here are logs.  The only changes to the machine since last freeze:

dropped resolution to 1024x768

installed/run Speccy & Mini Toolbar

moved physical location and smaller monitor

 

Speccy link: http://speccy.piriform.com/results/ZmZwcQgSMYzE4a7DzHdg3Nu

 

Mini Toolbar results:

MiniToolBox by Farbar  Version: 21-07-2014
Ran by Roboto (administrator) on 12-09-2014 at 10:28:21
Running from "C:\Users\Roboto\Downloads"
Microsoft® Windows Vista™ Home Premium  Service Pack 2 (X86)
Boot Mode: Normal
***************************************************************************

========================= Event log errors: ===============================

Application errors:
==================
Error: (09/12/2014 10:21:48 AM) (Source: Software Licensing Service) (User: )
Description: License Activation (SLUI.exe) failed with the following error code:
0x80070057

Error: (09/10/2014 10:18:47 AM) (Source: Software Licensing Service) (User: )
Description: License Activation (SLUI.exe) failed with the following error code:
0x80070057

Error: (09/10/2014 10:05:37 AM) (Source: Software Licensing Service) (User: )
Description: License Activation (SLUI.exe) failed with the following error code:
0x80070057

Error: (09/09/2014 03:54:32 PM) (Source: Software Licensing Service) (User: )
Description: License Activation (SLUI.exe) failed with the following error code:
0x80070057

Error: (09/08/2014 11:35:11 PM) (Source: Software Licensing Service) (User: )
Description: License Activation (SLUI.exe) failed with the following error code:
0x80070057

Error: (09/08/2014 07:54:32 PM) (Source: Software Licensing Service) (User: )
Description: License Activation (SLUI.exe) failed with the following error code:
0x80070057

Error: (09/08/2014 01:36:54 AM) (Source: Software Licensing Service) (User: )
Description: License Activation (SLUI.exe) failed with the following error code:
0x80070057

Error: (09/07/2014 05:55:39 PM) (Source: Software Licensing Service) (User: )
Description: License Activation (SLUI.exe) failed with the following error code:
0x80070057

Error: (09/07/2014 07:09:56 AM) (Source: Software Licensing Service) (User: )
Description: License Activation (SLUI.exe) failed with the following error code:
0x80070057

Error: (09/07/2014 02:21:56 AM) (Source: Software Licensing Service) (User: )
Description: License Activation (SLUI.exe) failed with the following error code:
0x80070057


System errors:
=============
Error: (09/12/2014 10:12:53 AM) (Source: Service Control Manager) (User: )
Description: cdrom

Error: (09/12/2014 10:11:22 AM) (Source: EventLog) (User: )
Description: The previous system shutdown at 8:57:01 PM on 9/10/2014 was unexpected.

Error: (09/10/2014 01:34:46 PM) (Source: Service Control Manager) (User: )
Description: cdrom

Error: (09/10/2014 01:33:14 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 1:25:50 PM on 9/10/2014 was unexpected.

Error: (09/10/2014 11:17:34 AM) (Source: Service Control Manager) (User: )
Description: cdrom

Error: (09/10/2014 11:17:02 AM) (Source: EventLog) (User: )
Description: The previous system shutdown at 11:13:15 AM on 9/10/2014 was unexpected.

Error: (09/10/2014 10:41:03 AM) (Source: Service Control Manager) (User: )
Description: cdrom

Error: (09/10/2014 10:38:24 AM) (Source: Microsoft Antimalware) (User: )
Description: %NT AUTHORITY60 has encountered an error trying to update signatures.

    New Signature Version:

    Previous Signature Version: 1.183.2017.0

    Update Source: %NT AUTHORITY59

    Update Stage: 4.6.0305.00

    Source Path: 4.6.0305.01

    Signature Type: %NT AUTHORITY602

    Update Type: %NT AUTHORITY604

    User: NT AUTHORITY\SYSTEM

    Current Engine Version: %NT AUTHORITY605

    Previous Engine Version: %NT AUTHORITY606

    Error code: %NT AUTHORITY607

    Error description: %NT AUTHORITY608

Error: (09/10/2014 10:38:24 AM) (Source: Microsoft Antimalware) (User: )
Description: %NT AUTHORITY60 has encountered an error trying to update signatures.

    New Signature Version:

    Previous Signature Version: 1.183.2017.0

    Update Source: %NT AUTHORITY59

    Update Stage: 4.6.0305.00

    Source Path: 4.6.0305.01

    Signature Type: %NT AUTHORITY602

    Update Type: %NT AUTHORITY604

    User: NT AUTHORITY\SYSTEM

    Current Engine Version: %NT AUTHORITY605

    Previous Engine Version: %NT AUTHORITY606

    Error code: %NT AUTHORITY607

    Error description: %NT AUTHORITY608

Error: (09/10/2014 09:54:09 AM) (Source: Service Control Manager) (User: )
Description: cdrom


Microsoft Office Sessions:
=========================
Error: (09/12/2014 10:21:48 AM) (Source: Software Licensing Service)(User: )
Description: 0x80070057

Error: (09/10/2014 10:18:47 AM) (Source: Software Licensing Service)(User: )
Description: 0x80070057

Error: (09/10/2014 10:05:37 AM) (Source: Software Licensing Service)(User: )
Description: 0x80070057

Error: (09/09/2014 03:54:32 PM) (Source: Software Licensing Service)(User: )
Description: 0x80070057

Error: (09/08/2014 11:35:11 PM) (Source: Software Licensing Service)(User: )
Description: 0x80070057

Error: (09/08/2014 07:54:32 PM) (Source: Software Licensing Service)(User: )
Description: 0x80070057

Error: (09/08/2014 01:36:54 AM) (Source: Software Licensing Service)(User: )
Description: 0x80070057

Error: (09/07/2014 05:55:39 PM) (Source: Software Licensing Service)(User: )
Description: 0x80070057

Error: (09/07/2014 07:09:56 AM) (Source: Software Licensing Service)(User: )
Description: 0x80070057

Error: (09/07/2014 02:21:56 AM) (Source: Software Licensing Service)(User: )
Description: 0x80070057



=========================== Installed Programs ============================
Acer System Information (HKLM\...\{72199E33-4F2A-4B7F-8E25-95DDDD50A678}) (Version: 1.0.0 - Acer)
Adobe Flash Player 15 Plugin (HKLM\...\Adobe Flash Player Plugin) (Version: 15.0.0.152 - Adobe Systems Incorporated)
Atheros for Acer Driver v7.6.0.172_Foxconn Installation Program (HKLM\...\{28006915-2739-4EBE-B5E8-49B25D32EB33}) (Version: 7.6.0.172 - Atheros)
CCleaner (HKLM\...\CCleaner) (Version: 4.14 - Piriform)
Debugging Tools for Windows (x86) (HKLM\...\{D09605BE-5587-4B0C-86C8-69B5092CB80F}) (Version: 6.12.2.633 - Microsoft Corporation)
KeyMaestro Input Device Driver V2.5.1-87AU MUL (HKLM\...\BtcMaestro) (Version:  - )
Microsoft .NET Framework 3.5 SP1 (HKLM\...\Microsoft .NET Framework 3.5 SP1) (Version:  - Microsoft Corporation)
Microsoft .NET Framework 3.5 SP1 (Version: 3.5.30729 - Microsoft Corporation) Hidden
Microsoft .NET Framework 4.5.1 (HKLM\...\{92FB6C44-E685-45AD-9B20-CADF4CABA132} - 1033) (Version: 4.5.50938 - Microsoft Corporation)
Microsoft .NET Framework 4.5.1 (Version: 4.5.50938 - Microsoft Corporation) Hidden
Microsoft Security Client (Version: 4.6.0305.0 - Microsoft Corporation) Hidden
Microsoft Security Essentials (HKLM\...\Microsoft Security Client) (Version: 4.6.305.0 - Microsoft Corporation)
Microsoft Visual C++ 2010  x86 Redistributable - 10.0.30319 (HKLM\...\{196BB40D-1578-3D01-B289-BEFC77A11A1E}) (Version: 10.0.30319 - Microsoft Corporation)
Microsoft Windows SDK for Windows 7 (7.1) (HKLM\...\SDKSetup_7.1.7600.0.30514) (Version: 7.1.7600.0.30514 - Microsoft Corporation)
Microsoft Windows SDK for Windows 7 (7.1) (Version: 7.1.30514 - Microsoft Corporation) Hidden
Mozilla Firefox 31.0 (x86 en-US) (HKLM\...\Mozilla Firefox 31.0 (x86 en-US)) (Version: 31.0 - Mozilla)
Mozilla Maintenance Service (HKLM\...\MozillaMaintenanceService) (Version: 30.0 - Mozilla)
MPC-HC 1.7.6 (HKLM\...\{2624B969-7135-4EB1-B0F6-2D8C397B45F7}_is1) (Version: 1.7.6 - MPC-HC Team)
NVIDIA Drivers (HKLM\...\NVIDIA Drivers) (Version: 1.3 - NVIDIA Corporation)
NVIDIA ForceWare Network Access Manager (HKLM\...\InstallShield_{7CFA46E3-CC2F-4355-82AE-6012DC3633FD}) (Version: 1.00.6796 - NVIDIA Corporation)
NVIDIA ForceWare Network Access Manager (Version: 1.00.6796 - NVIDIA Corporation) Hidden
Realtek High Definition Audio Driver (HKLM\...\{F132AF7F-7BCA-4EDE-8A7C-958108FE7DBC}) (Version: 6.0.1.5807 - Realtek Semiconductor Corp.)
Update for Microsoft .NET Framework 3.5 SP1 (KB963707) (HKLM\...\{CE2CDD62-0124-36CA-84D3-9F4DCF5C5BD9}.KB963707) (Version: 1 - Microsoft Corporation)
VLC media player (HKLM\...\VLC media player) (Version: 2.1.5 - VideoLAN)

========================= Memory info: ===================================

Percentage of memory in use: 64%
Total physical RAM: 1790.45 MB
Available physical RAM: 627.64 MB
Total Pagefile: 3827.82 MB
Available Pagefile: 2661.64 MB
Total Virtual: 2047.88 MB
Available Virtual: 1950.55 MB

========================= Partitions: =====================================

1 Drive c: () (Fixed) (Total:61.21 GB) (Free:20.67 GB) NTFS
2 Drive d: () (Fixed) (Total:73.19 GB) (Free:54.07 GB) NTFS

========================= Users: ========================================

User accounts for \\ROBOTO-PC

Administrator            Guest                    Roboto                   

========================= Minidump Files ==================================

No minidump file found


**** End of log ****
 

 



#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,595 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:24 AM

Posted 12 September 2014 - 10:12 AM

click Start, click Run, type SLUI 04, and then click OK.
 
Click on Start.
 
Click on Run and type SLUI 04, then click OK.
 
Please not the space between SLUI and 04.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 terrybrook

terrybrook
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 12 September 2014 - 10:54 AM

I get a "product key not valid" which I know.  That issue is because I reinstalled and tried to use the product key that I pulled from Belarc scan.  Unfortunately, that is the OEM key and the COA is damaged so I don't have key.  MS was no help - wanted to charge for support. So I'm not trying to resolve activiation issue.  It's the freeze I'm curious about.  This is the 2nd Vista machine exhibiting this behavior.  The first is already wiped and I can't get it installed.  When this one started doing the same thing, I started to think there's something else going on.



#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,595 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:24 AM

Posted 12 September 2014 - 11:53 AM

You are going to eventually have to activate this operating system.  Try using ProduKey.
 
Please run the scans below.

 

Please run the ESET OnlineScan

This scan takes quite a long time to run, so be prepared to have the time to allow this to run till it is completed.

***Please note. If you run this scan using Internet Explorer you won't need to download the Eset Smartinstaller.***

  • Click on this link to open ESET OnlineScan in a new window.
  • The ESET Online Scanner page will open, click on Yes, I agree to the trems of use, then click on Start, the scan will now begine.
  • For alternate browsers only: (Microsoft Internet Explorer users can skip these steps)
    • Click on esetsmartinstaller_enu.exe to download the ESET Smart Installer. Save it to your desktop.
    • Double click on the esetsmartinstaller_enu.png icon on your desktop.
  • Check "YES, I accept the Terms of Use."
  • Click the Start button.
  • Accept any security warnings from your browser.
  • Under scan settings, check "Scan Archives" and "Remove found threats"
  • Click Advanced settings and select the following:
    • Scan potentially unwanted applications
    • Scan for potentially unsafe applications
    • Enable Anti-Stealth technology
  • ESET will then download updates for itself, install itself, and begin scanning your computer. Please be patient as this can take some time.
  • When the scan completes, click List Threats
  • Click Export, and save the file to your desktop using a unique name, such as ESETScan. Include the contents of this report in your next reply.
  • Click the Back button.
  • Click the Finish button.

 

Please download Malwarebytes Anti-Malware.  After clicking on the link the download will start automatically.
 
1)  Double-click on mbam-setup.exe, then click on Run to install the application, follow the prompts through the installation.
 
2)  Malwarebytes will automatically open.  If this is the first time you have run this version of Malwarbytes you will see an image like the one below.
 
mbam1_zps95cc812c.png
 
Click on Update Now, after Malwarebytes is updated click on Scan.
 
If this isn't the first time you have run this version, then you will see an image like the one below.  Click on Scan
 
mbam1_zps98e7fba9.png
 
You will be prompted to update Malwarebytes, to do so click on Update Now.
 
 mbam2_zps85f38f0c.png
 
3)  The scan will automatically run now.
 
mbamreplace_zps3ead4824.png
 
 
4)  When the scan is complete the results will be displayed.  Click on Quarantine All, then click on Apply Actions
 
mbam4_zps23e52ad4.png
 
 
5)  To complete any actions taken you will be asked if you want to restart your computer, click on Yes
 
 mbam4_zps490948cc.png
 
6)  Please post the Malwarebytes log.
 
To find your Malwarebytes log,download mbam-check.exe from here and save it to your desktop.
 
To open the log double click on mbam-check.exe on your desktop.  When the log opens, scroll down toward the bottom of the log to Quarantined Items.  Copy and paste this in your next post.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 terrybrook

terrybrook
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 12 September 2014 - 01:31 PM

Yeah, I'll figure out activation.  Not worth it if I can't get the machine to work though.

 

ESET:

C:\Users\Roboto\Downloads\spsetup126.exe    Win32/Bundled.Toolbar.Google.D potentially unsafe application    deleted - quarantined
--this is speccy install.

 

mbam logs:

Quarantined Items:
===================
===============================================================
END OF FILE
 



#9 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,595 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:24 AM

Posted 12 September 2014 - 01:56 PM

Did you update Malwarebytes before running the scan?

 

Please post the complete logs.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#10 terrybrook

terrybrook
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 15 September 2014 - 09:37 AM

Yes, I updated Malwarebytes before running.  This is a fresh install of Vista.  I think the only thing I have installed are VLC, MPC-HC, Windows Debugging Tools (aside from the tools requested in this post).



#11 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,595 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:24 AM

Posted 15 September 2014 - 11:02 AM

This is a fresh install of Vista. 

It would have helped if you had included this information early on.

 

Did you install all of the drivers after installing the operating system?

 

Have you activated this copy of Windows?

 

If you have done all of this I would be leaning toward a hardware issue.

 

Why did you need to reinstall the operating system.

 

Is this a legal copy of Windows?


Edited by dc3, 15 September 2014 - 11:03 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#12 terrybrook

terrybrook
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 15 September 2014 - 11:27 AM

I'm pretty sure I included all that in my original post. 

Yes - installed all drivers from Acer support site post OS install

No - OS has not yet been activated.

 

I reinstalled OS because I was giving this pc to my daughter and wanted to start from scratch.

Yes, this is a legal copy of windows although COA is damaged hence no activation.

 

I was leaning toward hardware as well, but if you re-read my original post there was just weirdness.  I get that a pc can just stop working....but to have 2 working pcs stop working 1) with the same symptons 2) in the same location just seemed very odd to me.  The first pc is beyond troubleshooting as it's been wiped.  I was working with this 2nd pc cause it still shows the symptom.  My main goal was to identify if there might  be an external element (power, vista update, conneted device, driver) causing the issue....but I've worked through most of that and can't find anything.  So I came here cause I don't see anything in logs/events and thought you guys might have a better idea/toolset.  I don't want to buy a replacement and put it in place only to see it fail due to my environment (which hasn't changed in over a year).



#13 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,595 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:24 AM

Posted 15 September 2014 - 12:24 PM

Let's see if there is a hardware issue.

 

Please download and run SeatTool for Windows.
 
When the website opens scroll down till you find the I Accept button and click on it.
 
If you scroll down below this button you will find instruction for installing this.
 
Once you install this program you will see an image similar to the one below.
 
seagate3_zps1fa1f71c.jpg
 
1.  SeaTools for Windows will search for hdds on your computer.  Please remove any external storage devices connected via USB port.
 
2.  Detected Drives will list the hdd/s found.  Place a check mark in the drive you want to run the scan on.
 
3.  You will see Basic Tests above Detected Drives, move the mouse pointer over this.
 
4.  A menu will open with options for different scans, please click on Short Drive Self Test
 
5.  This will start the scan.  When the scan is complete you will see the result under Test Status , please post the results in your topic.  
 
_______________________________________________________________________________________________________________
 
 

1) Please download the Memtest86 Pre-Compiled Bootable ISO file.
 
2) Unzip the downloaded memtest86 file.  You will need a program like 7-Zip to unzip this file.
 
3) Inside, you will find the memtest86 file.
 
4) Please download and install ImageBurn.
 
5) Insert blank CD into your CD drive.
 
6) Open ImgBurn, and click on Write image file to disc.
 
ImgBurn1_zps715cb1c2.png
 
7) Click on the Browse for a file... icon:
 
ImgBurn2_zpsaea72ba9.png
 
8) Locate the memtest86 file, and click on the Open button.
 
9) Click on the blue arrow to start burning bootable memtest86 CD.
 
imageburn11_zpse44f577b.png
 
10) Once the CD is created, boot from it, and memtest will automatically start to run.  
 
Please note:  It may be neccessary to change the boot order in the BIOS so the CD/DVD-ROM is the first device in the boot order and the hdd second.
 
Each pass consists of 8 tests, it is suggested that you run at least 7 passes, this will take several hours, you may find it simpler to let it run overnight.  The longer you run the passes the more comprehensive the results will be.
 
If you are running multiple modules and have a failure, remove all but one module and test it separately, continue this with each module till you find the one that failed.  
 
When you discern that a module is good, use it to test each slot to be sure there isn't a problem with one of them.
 
When the test is complete a display similar to the one below will appear.  Note the locations of the Pass and Errors, any Error is indicative of a failed module.
 
memtest1_zps7be717f5.png
 
 
 

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#14 terrybrook

terrybrook
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 15 September 2014 - 04:56 PM

Seagate tools didn't detect drive.  Used WesternDigital tools.

BD0j9Bq.png

27BbPfy.png

3aYnL90.png

 

memtest results:

88Ru1Ag.jpg



#15 terrybrook

terrybrook
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 15 September 2014 - 04:58 PM

Will attempt the 7 passes for memtest tonight.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users