Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

When to turn off the display


  • Please log in to reply
4 replies to this topic

#1 andjen1305

andjen1305

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sheffield
  • Local time:06:33 AM

Posted 03 September 2014 - 03:14 PM

I have a Lenovo Ideacentre all-in-one desktop running Windows 7 Home Premium 64 bit with 4 GB of RAM.
 
I have noticed that whatever I set for when to turn off the display, it always defaults to 15 minutes which is very infuriating. I understand that it the default setting of 15 minutes 
 
is used for laptops to save the battery but it is also being used on my all-in-one.
 
Does anyone know of a solution to my problem please? (I simply want to be able to set the length of display as I want it to be and not be restricted to 15 minutes at a time).
 
Andrew


BC AdBot (Login to Remove)

 


#2 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:10:33 PM

Posted 03 September 2014 - 03:27 PM

go to Power options

 

What Plans do you have set it to

 

Whatever plan its on Change plan setting it to Never or any interval you want on The " Turn off display" 

 

If its runs off the battery you have a separate option for example Battery/AC current power plans and Save changes, 

 

If the Sleep power option is before the Turn off display interval time then The Sleep option will supersede  the Display option 


Edited by coxchris, 03 September 2014 - 03:30 PM.

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#3 andjen1305

andjen1305
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sheffield
  • Local time:06:33 AM

Posted 04 September 2014 - 04:11 AM

Thanks for you prompt reply but sorry about the delay in replying (time difference).

 

I followed your instructions but despit my setting the display to 'Never' turn off . . . . it has again defaulted to turn off after 15 minutes.

 

This is obviously not a major problem.but i'd sppreciate any solution that anybody knows of because it's really annoying!

 

Andrew



#4 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:01:33 AM

Posted 04 September 2014 - 04:26 AM

I have one of those Lenovo AIO's as well and all I can say is that coxchris' suggestion is the normal way of fixing your issue, but you may be choosing the wrong power plan, so let's take this from the top.

Go to Power Options in the Control Panel.

Check mark the High Performance option, then hit the blue text to the right on the same line that says "Change plan settings" and on the subsequent page, set all three options to never, never and never.


All is well in Paradise.

#5 andjen1305

andjen1305
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sheffield
  • Local time:06:33 AM

Posted 04 September 2014 - 06:56 AM

Thanks  very much for your reply, rockysosua.

 

I've followed your instructions nearly to the letter and managed to solve my problen. I went into Power Options and then changed al the plan settings to what I want which seems to have solved it.

 

Thanks everybody for all your help

 

Andrew 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users