Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Apollo Imation M300 Code 10


  • Please log in to reply
1 reply to this topic

#1 Rebnosity

Rebnosity

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:11 AM

Posted 03 September 2014 - 03:58 AM

Greetings! I am encountering a very annoying problem with my external hard drive and have been unable to fix it myself. I hope somebody here can help me out.

 

The drive is an Apollo Imation M300 (Model IM300-1000) and the main PC I use it on is running Windows 7, though I also use it on my Windows 8.1 Laptop. I have some very important files on it that I really do not want to lose, as I cannot replace them. The drive has not had any issues until it was accidentally removed without first using the "Safely Remove Hardware" option through windows. Since then, neither computer is able to recognize the drive correctly.

 

Upon further investigation, it is recognized as a "universal USB Mass Storage Device" with a yellow ! icon. It gives me a Code 10 error - This device cannot start. Furthermore, it tells me that there is a problem with the driver. I have tried to reinstall the driver through the properties menu, which either fails every time or tells me that the most current driver (which it lists as coming from Microsoft) is already installed. I attempted to search online for any drivers, but was unable to find any.

 

It is also worth noting that when I plug the drive in, the light on the drive comes on. If I place my ear on it or very close to it, I can hear a rapid series of "deet-deet-deet-deet-deet-deet-deet" noises that last for about 5-8 seconds after plugging it in.

 

So, to recap, I have tried reinstalling and disabling/enabling the drive through the Device Manager > Properties menu. I have tried reinstalling the drive via the same menu. I have also tried plugging in the cord (it is the same one the hard drive shipped with) to various USB ports on both computers to see if it would help, after the ones I normally use failed. I also tried uninstalling the device through the device manager > Properties menu, and then plugged it back in. The computer now recognizes it as a drive and as "Apollo M300" but the device still cannot start and I cannot access any of the files or open the drive. I also tried using the "Microsoft FixIT" tool found on the Microsoft Support site. (Here: https://support.microsoft.com/mats/hardware_device_problems) It tried to reinstall the driver and failed, repeatedly.

 

Any help would be greatly appreciated. If you need any more information from me, please let me know.

Edited because it posted as a giant, unformatted wall of text for some reason. Sorry. :(


Edited by Rebnosity, 03 September 2014 - 04:01 AM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,657 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:11 AM

Posted 04 September 2014 - 03:07 PM

Hello, and Welcome,

"The computer now recognizes it as a drive and as "Apollo M300""

 

Go to Disk Management. What is listed for the M300. Is the drive detected as RAW?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users