Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot log on to my normal profile in Windows 8.1


  • Please log in to reply
No replies to this topic

#1 robert3333

robert3333

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 02 September 2014 - 08:48 PM

My Wife noted that our computer decided to restart on it's own and had been tryin to restart for a couple of hours. I shut the laptop down by pressing the off button, then turned it back on to boot. It did boot up though took me to a different temporary profile with a message saying that I am  on a temporary profile. I have no explaination. I cannot gain access to my normal profile, files or photos. I read a couple of google posts relating to this and tried in the command promt: user admin /active: yes or something like that and different variations. Nothing worked to log me on to my normal profile. What was also aparent was that I can't 'restart' my computer as it takes hours and hours and doesn't restart. I have tried a system restore via the assist button (sony Vaio) but I have lost my restore points. I guess the windows 8.1 upgrade from 8 a couple of weeks ago wiped them out? I also used some advice entering the the registry editor and renamed the S-1-5 ending in .bak to my profile name, consequently this didn't work. Finally, I managed to run in safe mode and run hijack this and saved a log but noticed an F2 entry? Also - my 'at' symbol doesn't work. I have tried malwarebyes and spybot. also from the microsoft website a full scan with nothing coming up? Help:( Thanks Robert



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users