Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

media disconnected - no internet


  • Please log in to reply
7 replies to this topic

#1 vtek

vtek

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 02 September 2014 - 01:58 PM

I'm staying in a hotel for a few weeks and I am finding it impossible to connect to the Internet with my Windows 7 laptop. That is, I am connected to the unsecured WiFi but there is no internet access. Everything in the device manager is fine except for the phone I can connect without issue which means that I can't even copy anything across so have to do everything the hard way. I've tried pretty much every solution to this kind of problem I could find on the Internet but nothing has worked so it's time to get help.

BC AdBot (Login to Remove)

 


m

#2 vtek

vtek
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 02 September 2014 - 03:26 PM

I was able to do a minitoolbox run and managed to copy the result.txt file onto my phone. Unfortunately, haven't figured out how to copy and paste the contents

#3 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:27 AM

Posted 05 September 2014 - 01:51 PM

You could turn off the wifi on your phone, turn on the hotspot, give it a password and connect your computer to the phone. It won't be fast but will get your computer on the net so you can get help on it.

 

I found this and it might help with the unsecured network. If not undo this. To find the default gateway just do an ipconfig /all at a command prompt. It is normally something like 192.168.1.1 or in my case it's 192.168.1.254.

 

Follow these steps and check if it resolves the issue:
a. Open the Network and Sharing Center by right-clicking on the network icon in the System Tray at the lower right-hand corner of your screen. 
b. Click Change Adapter Settings on the left side of the window.
c. Locate the adapter you’re using, right-click on it and select Properties.
d. In the Connection Properties window, select the Internet Protocol Version 4 line and click the Properties button.
e. click the Advanced button, and use the Add feature under Default gateways to add your router’s IP address.
f. Click ok.
g. Restart your computer.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#4 vtek

vtek
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 06 September 2014 - 05:08 AM

Hi for your reply.

I followed the steps above but, unfortunately, it didn't seem to work. When pressing ok at the end, it just kept resetting itself so I changed the obtain an IP address automatically setting to use the following IP address where the IP address was the same as the default gateway and a subnet mask was automatically populated. The dns server addresses were left blank.
Can you detail to me how to connect the computer via my phone? That's not something I've ever done before.

#5 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,034 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:01:27 AM

Posted 06 September 2014 - 08:04 AM

What kind of phone do you have?


Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#6 vtek

vtek
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 06 September 2014 - 01:08 PM

A good ole Samsung galaxy s2

#7 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,034 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:01:27 AM

Posted 06 September 2014 - 03:34 PM

You should be able to open the log file on the Galaxy if you can't select the text. Try opening the log with "droid edit free" from the app store. When it opens, long press the text (hold down your finger/stylus) and you can choose select all, then copy from the menu. Now you can past the log in your browser window on Bleeping computer.


Edited by Sneakycyber, 06 September 2014 - 03:36 PM.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#8 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:27 AM

Posted 06 September 2014 - 08:30 PM

To turn on the hotspot on mine - Settings, Wireless & Networks, tap Portable WiFi hot spot. that turns it on and wifi connection off. Tap the hot spot settings, opens a new screen. Give it an SSID, pick WPA2 security, and a password. On the laptop look for the SSID you just assigned in the list of avail network and connect with the password. Yours might be different, unless yours sucks and doesn't allow hot spot. 


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users