Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gateway Gt5432 Keeps Powering Off!


  • This topic is locked This topic is locked
1 reply to this topic

#1 vickyl702

vickyl702

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:09 AM

Posted 02 September 2014 - 02:03 AM

I apologize if this is posted in the wrong forum. I am frustrated, need a solution.

I have a Gateway GT5432 Windows Vista. It's always been very loud, even when there's nothing running or it's idle. Several times, in the past, it's shut off by itself. A few days ago it shut off, I tried powering it back on, it would load to the party where it says starting windows and then power off. It kept doing that.

I was able to get to the start up menu, didn't power off while I looked at the settings. It seems like it only powers off when it's trying to load windows. I tried Safe Mode, Last Known Configuration and was able to get to the point where it asks for my password (user). Once I entered my password, it powered off.

I spray dusted everything inside in case that was the problem. The fans are way quieter but that's it. I have years and years of photos that I don't have backed up anywhere else, as well as important documents. I truly hope that I haven't lost all my documents, photos and applications. I tried researching but hhaven't came across much.

I would really appreciate some assistance, suggestions, etc.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:09 AM

Posted 02 September 2014 - 07:22 AM

Dupe of Vista topic, http://www.bleepingcomputer.com/forums/t/546590/gateway-gt5432-powers-off-when-loading-windows-vista/ .

 

This topic is closed to avoid confusion.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users