Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Another for Installer Hall of Shame: Epson XP-410 Small-in-One


  • Please log in to reply
1 reply to this topic

#1 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:07:30 AM

Posted 01 September 2014 - 03:31 PM

Greeted by this, Ask Toolbar for Epson "unchecked" Set and keep Ask as my default search provider. Note there's no option to uncheck or decline the toolbar and by clicking next you agree to the EULA..<<Text Uploaded to OneDrive. Didn't get the Privacy Policy.

 

A_Epson.jpg

 

Toolbar for IE more straightforward, uncheck & click "Decline"

 

B_Epson_IE_TBAR_DECLINE.jpg

 

After program install fired up Firefox and greeted by this, obviously I did not check allow this installation, press continue

 

C_EPSON_FFox_TBAR.jpg

 

 

A check of my Addons in FFox shows Toolbar (disabled) Clicked remove

 

 

D_Epson_ASK_TBAR-Copy.jpg

 

Ask Toolbar for Epson in CPL > Programs & Features Uninstalled & Rebooted All is well, no?

 

E_Epson_TBar_CPL-Copy.jpg


Edited by Union_Thug, 01 September 2014 - 03:50 PM.


BC AdBot (Login to Remove)

 


#2 Union_Thug

Union_Thug

    Bleeps with the fishes...

  • Topic Starter

  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:07:30 AM

Posted 01 September 2014 - 03:41 PM

Not quite...

# AdwCleaner v3.308 - Report created 01/09/2014 at 16:33:55
# Updated 20/08/2014 by Xplode
# Operating System : Windows 7 Home Premium Service Pack 1 (64 bits)
# Username : XXXX - WIN7SP1
# Running from : C:\Users\XXXX\Downloads\Tools\AdwCleaner.exe
# Option : Clean

***** [ Services ] *****


***** [ Files / Folders ] *****

Folder Deleted : C:\ProgramData\apn
Folder Deleted : C:\Users\XXXX\AppData\Local\Temp\apn

***** [ Scheduled Tasks ] *****


***** [ Shortcuts ] *****


***** [ Registry ] *****


***** [ Browsers ] *****

-\\ Internet Explorer v11.0.9600.17239


-\\ Mozilla Firefox v31.0 (x86 en-US)

[ File : C:\Users\XXXX\AppData\Roaming\Mozilla\Firefox\Profiles\XXXXXXXX.default\prefs.js ]


*************************

AdwCleaner[R1].txt - [900 octets] - [01/09/2014 16:32:57]
AdwCleaner[S1].txt - [826 octets] - [01/09/2014 16:33:55]

########## EOF - C:\AdwCleaner\AdwCleaner[S1].txt - [885 octets] ##########

 

NOW we're clear. :)
 


Edited by Union_Thug, 01 September 2014 - 04:23 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users