Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8 -> Windows 8.1 Update gone badly wrong (Boot issues/Black Screen of De


  • Please log in to reply
2 replies to this topic

#1 battlescar

battlescar

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 31 August 2014 - 11:31 AM

Whilst performing a Windows 8 -> Windows 8.1 update on my ASUS Vivobook S200E, an option popped up asking me whether I wanted to reboot my computer.

 

I chose "Reboot later", and then manually restarted the machine. (Apparently this might be the cause of the error since there are graphic drivers that get deleted during the update that get replaced when being restarted)

 

After doing this, every time I booted, I would see the ASUS splash screen as if the computer were booting normally, and then the screen would go black.

 

At this point, I turned the machine off, and tried using Shift+F8 to open the Advanced Startup Options. Here, I tried using command prompt and running "bootrec.exe /fixmbr", which seemingly had no impact on fixing the issue.

 

After this, I rebooted, and tried entering Safe Mode.

 

Whilst doing this, on the first driver that loaded, there was an error and the BIOS menu was brought up.

 

I quit the BIOS, not feeling at all qualified to handle whatever it was and the computer restarted, saying that the a driver was either corrupted or missing (I do apologise, the computer did this too quickly for me to take notes of the exact driver)

 

Ever since then, the ASUS logo flashes up for two seconds tops, and there appears to be no way of entering Advanced advanced startup settings - pressing ALT-F9 still gives a blank screen, as do Esc and F2. Have tried the ASUS diagnostic link (http://support.asus.com/diagnosis/Step1.aspx?SLanguage=en&p=3), but to no avail.

 

Does anybody know how to fix this? Will I have to buy a new BIOS chip?

 

I have absolutely no issues with erasing everything on the machine and starting again afresh if needs be.

 

Any advice that anybody could give would be greatly appreciated.



BC AdBot (Login to Remove)

 


m

#2 sonygonz73

sonygonz73

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 31 August 2014 - 02:00 PM

I am experiencing the exact same thing. Am in the process of resetting my Samsung notebook to factory settings. Any luck or responses in your end?

#3 battlescar

battlescar
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 31 August 2014 - 02:48 PM

Unfortunately not.... Am still in the process of trying to find a solution though.


Edited by battlescar, 31 August 2014 - 02:49 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users