Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

[URGENT] No Internet Connection after removing virus using hitman pro


  • Please log in to reply
3 replies to this topic

#1 lhs0921

lhs0921

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:34 PM

Posted 30 August 2014 - 11:19 PM

Here is the following output from Farbar Service Scanner

Someone please advise

I don't think its a register issue. Let me know what i can do to get back my internet

 

Farbar Service Scanner Version: 21-07-2014
Ran by User (administrator) on 30-08-2014 at 23:38:48
Running from "C:\Users\User\Desktop"
Microsoft Windows 8.1  (X64)
Boot Mode: Normal
****************************************************************
 
Internet Services:
============
Dnscache Service is not running. Checking service configuration:
The start type of Dnscache service is OK.
The ImagePath of Dnscache service is OK.
The ServiceDll of Dnscache service is OK.
 
Dhcp Service is not running. Checking service configuration:
The start type of Dhcp service is OK.
The ImagePath of Dhcp service is OK.
The ServiceDll of Dhcp service is OK.
 
 
Connection Status:
==============
Localhost is accessible.
LAN connected.
Attempt to access Google IP returned error. Google IP is unreachable
Attempt to access Google.com returned error: Other errors
Attempt to access Yahoo.com returned error: Other errors
 
 
Windows Firewall:
=============
MpsSvc Service is not running. Checking service configuration:
The start type of MpsSvc service is OK.
The ImagePath of MpsSvc service is OK.
The ServiceDll of MpsSvc service is OK.
 
 
Firewall Disabled Policy: 
==================
 
 
System Restore:
============
 
System Restore Disabled Policy: 
========================
 
 
Action Center:
============
 
 
Windows Update:
============
wuauserv Service is not running. Checking service configuration:
The start type of wuauserv service is set to Demand. The default start type is Auto.
The ImagePath of wuauserv service is OK.
The ServiceDll of wuauserv service is OK.
 
BITS Service is not running. Checking service configuration:
The start type of BITS service is OK.
The ImagePath of BITS service is OK.
The ServiceDll of BITS service is OK.
 
 
Windows Autoupdate Disabled Policy: 
============================
 
 
Windows Defender:
==============
 
Other Services:
==============
 
 
File Check:
========
C:\Windows\System32\nsisvc.dll => File is digitally signed
C:\Windows\System32\drivers\nsiproxy.sys => File is digitally signed
C:\Windows\System32\dhcpcore.dll => File is digitally signed
C:\Windows\System32\drivers\afd.sys => File is digitally signed
C:\Windows\System32\drivers\tdx.sys => File is digitally signed
C:\Windows\System32\Drivers\tcpip.sys => File is digitally signed
C:\Windows\System32\dnsrslvr.dll => File is digitally signed
C:\Windows\System32\mpssvc.dll => File is digitally signed
C:\Windows\System32\bfe.dll => File is digitally signed
C:\Windows\System32\drivers\mpsdrv.sys => File is digitally signed
C:\Windows\System32\wscsvc.dll => File is digitally signed
C:\Windows\System32\wbem\WMIsvc.dll => File is digitally signed
C:\Windows\System32\wuaueng.dll => File is digitally signed
C:\Windows\System32\qmgr.dll => File is digitally signed
C:\Windows\System32\es.dll => File is digitally signed
C:\Windows\System32\cryptsvc.dll => File is digitally signed
C:\Program Files\Windows Defender\MpSvc.dll => File is digitally signed
C:\Program Files\Windows Defender\MsMpEng.exe => File is digitally signed
C:\Windows\System32\ipnathlp.dll => File is digitally signed
C:\Windows\System32\iphlpsvc.dll => File is digitally signed
C:\Windows\System32\svchost.exe => File is digitally signed
C:\Windows\System32\rpcss.dll => File is digitally signed
 
 
**** End of log ****

Edited by Orange Blossom, 30 August 2014 - 11:28 PM.
Moved to AII from Windows 8. ~ OB


BC AdBot (Login to Remove)

 


m

#2 redwolfe_98

redwolfe_98

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina, USA
  • Local time:10:34 PM

Posted 31 August 2014 - 03:51 AM

have you tried rebooting the computer? i noticed that virtually all of the "services" that "farber service scanner" checked are not running.. try rebooting the computer and then run another scan with FSS, to see if the services are running, then, after having rebooted the computer..

 

something to consider..microsoft designed windows 8 so that, by default, it never actually reboots.. rather, it just goes into "sleep" mode.. so, if you want to reboot the computer, somehow you are going to have to figure out how to get the computer to actually shut down and reboot as opposed to simply going into sleep-mode (and then coming out of sleep-mode)..

 

i am not one of the "experts" who help people with computer-problems.. i just wanted to suggest that you try rebooting the computer, to see if the "services", which appear to not be running, start running, after rebooting the computer..



#3 daalgoo

daalgoo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:34 AM

Posted 31 August 2014 - 06:44 AM

I would uninstall all network drivers, then install them back. If still not working run Complete Internet Repair.



#4 lhs0921

lhs0921
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:34 PM

Posted 31 August 2014 - 09:10 AM

rebooting did not work

It takes forever to load the control panel items. Often times I doesn't even open.

Can't turn on firewall and it says that bluetooth is off.

someone please help~~






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users