Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help From The Experts Intalling Game


  • Please log in to reply
4 replies to this topic

#1 emt6388

emt6388

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 05 June 2006 - 09:56 PM

I hope that this is posted in the right spot. I am having major problems installing the game CSI Miami by Ubisoft. I put the CD in to the computer and the installscreen comes up then 2 seconds later it disappears and dosen't do anything else. I contacted Ubisoft and they said that it was the install shield that's the problem and that I should contact that company and when I did that they said that it was the game and to company and I should contact theUbisoft. I then tried installing it on my parents computer and it works fine so it's not the game it's somthing in my computer. I have tried everything that I could think of (but I don't know too much about computers) so now I am coming to the experts for help. Does anyone have any sugestions?

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:12:05 AM

Posted 06 June 2006 - 08:38 AM

Did you try installing it in Safe Mode logged on as administrator?
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 emt6388

emt6388
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 06 June 2006 - 09:05 AM

No I didn't I have no idea how to do that.

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:12:05 AM

Posted 06 June 2006 - 09:14 AM

It is a simple process.
Reboot your computer and begin to constantly tap F8. You will get a funny splash screen with three or four options on it; choose "safe mode" and Windows will then launch, usually in large screen size.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#5 emt6388

emt6388
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 06 June 2006 - 01:51 PM

Thanks for the help. Installing it in Safe mode worked. Thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users