Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google using old version?


  • Please log in to reply
4 replies to this topic

#1 harupopo

harupopo

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:09:22 PM

Posted 30 August 2014 - 12:32 AM

Heres the screenshot: http://puu.sh/bdH8o/9ebeea5f0c.png (IE 9) I know this is outdated, but on my other laptop it seems to be using the new version of google even though its running on IE 9.

If I'm correct, the new google should be this: http://puu.sh/bdHdR/3b7ac074b5.png

 

If possible, I want to change it to the new google without updating my browser. How can I do this?


Edited by hamluis, 30 August 2014 - 04:18 PM.
Moved from Win 7 to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


m

#2 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:02:22 AM

Posted 30 August 2014 - 05:41 AM

If it's any help, It's the same on mine (Opera browser)

Just assuming it's a Google doodle type thing (you know how google like playing)

 

Hedge



#3 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:02:22 AM

Posted 30 August 2014 - 05:49 AM

Just looked on my girl friends comp (opera)

same thing 

 

Hedge



#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 5,973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:01:22 AM

Posted 31 August 2014 - 04:18 PM

Apparently this is a deliberate ploy by Google to try to persuade users of older versions of browsers to shift to more modern ones. By coincidence, i came across this article discussing it this evening :

 

http://www.theregister.co.uk/2014/08/31/google_search_browser_support/

 

Chris Cosgrove



#5 rp88

rp88

  • Members
  • 2,895 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:22 AM

Posted 02 September 2014 - 05:35 PM

I also came across mentions that this is happening to users of older machines, i don't know whether google has decided to show the old homepage to users of old browsers or users of old operating systems. The funny thing is the old interface was quite nice actually.


Back on this site, for a while anyway, been so busy the last year.

My systems:2 laptops, intel i3 processors, windows 8.1 installed on the hard-drive and linux mint 17.3 MATE installed to USB




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users