Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How do I disable something on on-screen keyboard?


  • Please log in to reply
5 replies to this topic

#1 harupopo

harupopo

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:26 AM

Posted 29 August 2014 - 08:42 PM

Whenever I type a letter, it recommends me some words on top. How can I disable this? It never happened on my last laptop.



BC AdBot (Login to Remove)

 


m

#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,164 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:26 AM

Posted 29 August 2014 - 09:10 PM

Go the Start menu, All Programs, Accessories, Ease of Access, On-Screen Keyboard. Click Options, and uncheck the Use Text Prediction box.



#3 harupopo

harupopo
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:26 AM

Posted 29 August 2014 - 09:16 PM

Go the Start menu, All Programs, Accessories, Ease of Access, On-Screen Keyboard. Click Options, and uncheck the Use Text Prediction box.

I don't see the "On Screen Keyboard" on Ease of Access. But I clicked Ease of Access Center, and there aren't any options about changing the options of on-screen keyboard.



#4 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:09:26 PM

Posted 29 August 2014 - 09:20 PM

Okay then how ever you bring up the keyboard do so. Then click the options button on the on screen keyboard and follow sflatechguy's directions. Regarding unchecking the text prediction box.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#5 harupopo

harupopo
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:26 AM

Posted 29 August 2014 - 09:40 PM

Okay then how ever you bring up the keyboard do so. Then click the options button on the on screen keyboard and follow sflatechguy's directions. Regarding unchecking the text prediction box.

Thanks I got it. Never expected it to be on the keyboard itself..



#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:26 AM

Posted 29 August 2014 - 09:54 PM

For others who may encounter this issue and try the suggestion given by sflatechguy and Animal who do NOT see Text Prediction when using Options from the keyboard:

You will have to enable tablet pc options.

Control Panel. Programs and Features.

In the pane on the left select Turn windows features on or off. Scroll to Tablet PC Components. Check the box to enable. Click Apply.

Reboot your computer. You can then bring up the on screen keyboard/Options. Text Prediction will be at the bottom of options.

I did not see Text Prediction until I enable tablet components.

Edited by Queen-Evie, 29 August 2014 - 09:55 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users