Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with Flash Pro Virus


  • Please log in to reply
4 replies to this topic

#1 ba2plus

ba2plus

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:55 PM

Posted 29 August 2014 - 08:05 PM

Hi Guys,

 

I know I have a virus in my computer.  I've tried installing Malwarebytes, SuperAntiSpyware, Windows Security Essentials, Hitman Pro, and a bunch of other things but they cannot detect the virus.  I would really appreciate your help.

 

http://postimg.org/image/mxdvjbplv/

http://postimg.org/image/7wlia9fzt/

 

Thank you very much!!!



BC AdBot (Login to Remove)

 


m

#2 JohnC_21

JohnC_21

  • Members
  • 21,658 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:55 PM

Posted 29 August 2014 - 09:27 PM

Hello and Welcome

Download and run ADWcleaner.



#3 ba2plus

ba2plus
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:55 PM

Posted 29 August 2014 - 09:52 PM

HI there,

 

I ran ADWCleaner and it didn't find the virus.  Here is the report.

 

# AdwCleaner v3.308 - Report created 29/08/2014 at 22:45:48
# Updated 20/08/2014 by Xplode
# Operating System : Windows 7 Home Premium Service Pack 1 (64 bits)
# Username : Brian - BRIAN_PC
# Running from : C:\Users\Brian\Downloads\AdwCleaner.exe
# Option : Clean
 
***** [ Services ] *****
 
 
***** [ Files / Folders ] *****
 
 
***** [ Scheduled Tasks ] *****
 
 
***** [ Shortcuts ] *****
 
 
***** [ Registry ] *****
 
 
***** [ Browsers ] *****
 
-\\ Internet Explorer v11.0.9600.17239
 
 
-\\ Mozilla Firefox v31.0 (x86 en-US)
 
[ File : C:\Users\Brian\AppData\Roaming\Mozilla\Firefox\Profiles\4hb5jart.default\prefs.js ]
 
 
-\\ Google Chrome v
 
[ File : C:\Users\Brian\AppData\Local\Google\Chrome\User Data\Default\preferences ]
 
 
*************************
 
AdwCleaner[R0].txt - [7443 octets] - [17/12/2013 02:45:11]
AdwCleaner[R1].txt - [3993 octets] - [06/05/2014 01:29:14]
AdwCleaner[R2].txt - [2427 octets] - [12/08/2014 18:29:31]
AdwCleaner[R3].txt - [1291 octets] - [13/08/2014 00:35:23]
AdwCleaner[R4].txt - [1697 octets] - [26/08/2014 00:39:47]
AdwCleaner[R5].txt - [1528 octets] - [29/08/2014 22:40:06]
AdwCleaner[S0].txt - [7363 octets] - [17/12/2013 02:45:49]
AdwCleaner[S1].txt - [4194 octets] - [06/05/2014 16:59:07]
AdwCleaner[S2].txt - [2291 octets] - [12/08/2014 18:57:49]
AdwCleaner[S3].txt - [1353 octets] - [13/08/2014 00:35:53]
AdwCleaner[S4].txt - [1832 octets] - [26/08/2014 00:53:51]
AdwCleaner[S5].txt - [1449 octets] - [29/08/2014 22:45:48]
 
########## EOF - C:\AdwCleaner\AdwCleaner[S5].txt - [1509 octets] ##########


#4 ba2plus

ba2plus
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:55 PM

Posted 29 August 2014 - 09:54 PM

Edit:  I went to Youtube and it's working properly now.  I'm not sure though if the virus is completely gone.  I remember before it hijacked Yahoo and Google and then it just disappeared and re appeared on Youtube.



#5 JohnC_21

JohnC_21

  • Members
  • 21,658 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:55 PM

Posted 30 August 2014 - 10:24 AM

okay, thanks for the update. If you run Malwarebytes and HitmanPro again and they both find nothing, I would assume FlashPro is gone. It may have been in the cache of the browser. You can use CCLeaner to delete any cache from your browsers.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users