Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to make mouse and screen to act like in old XP?


  • Please log in to reply
8 replies to this topic

#1 NorbertA

NorbertA

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Germany, Black Forest Mountains
  • Local time:02:14 AM

Posted 29 August 2014 - 01:04 PM

I recently had to buy a new PC and was forced to have it equipped with Windows 8.1. And ever since I continually have to tackle features appearing on my screen that I do not want to have.

 

There is that bar on the right of the screen that continually keeps showing up when I get near the scrollbar with my mouse.

 

Using the touchpad is extremely nervy, because the screen resizes and scrolls all the time and a felt half of my working time I have to readjust the screen just to show what I want it to display.

 

Right now, even though my mouse is near the center of the screen, the text on display occasionally is scrolled to the top or bottem extreme, and I do not know what caused this behaviour and how to stop it.

 

So my question is:

 

Is there any switch that I can set, so that my screen together with the mouse just behaves as it did in the old Windows XP? Scroll with the wheel and otherwise just move the cursor when the mouse is moved? And nothing extra?



BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,042 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:14 PM

Posted 29 August 2014 - 01:16 PM

Download the Classic Shell.  This will install a task bar and start button.  The start button opens a menu which is very similar to Windows 7 start menu.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 NorbertA

NorbertA
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Germany, Black Forest Mountains
  • Local time:02:14 AM

Posted 29 August 2014 - 02:12 PM

Thanks Archie,

 

but it is not the task bar and the start button that bothers me, it is what happens when I move my mouse what sucks.

I checked on the Classic Shell installation instruction and there seems to be no such option to modify the featrues that annoy me.

 

But thanks for your considerations anyway.



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,042 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:14 PM

Posted 29 August 2014 - 02:18 PM

The only thing I can suggest is that you keep your pointer away from the right side corners.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 NorbertA

NorbertA
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Germany, Black Forest Mountains
  • Local time:02:14 AM

Posted 29 August 2014 - 02:30 PM

... thats where start and end of the vertical scroll bar are ...

 

Well, this convinces me, that 'new' does mean 'better' on rare occasions only.

(Yes, I am not a young man any more ;-))



#6 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:14 PM

Posted 29 August 2014 - 02:40 PM

Disable charms bar (it's easy):

1.  Open NOTEPAD.

2.  Copy this and place it into NOTEPAD:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\EdgeUI]
"DisableCharmsHint"=dword:00000001


3.  Save to the desktop as (no quotes): "(win8)_charms_(disable).reg"

4.  Close NOTEPAD completely.

5.  Open NOTEPAD.

6.  Copy this and place it into NOTEPAD:

Windows Registry Editor Version 5.00

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\EdgeUI]


7.  Save to the desktop as (no quotes): "(win8)_charms_(enable).reg"

8.  Close NOTEPAD completely.

To disable charms bar, double click on  "(win8)_charms_(disable).reg", and reboot.

To reverse (enable) charms bar, double click on "(win8)_charms_(enable).reg", and reboot.

Have a great day!
:bananas: :bounce:
 


Edited by scotty_ncc1701, 29 August 2014 - 02:40 PM.


#7 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:08:14 PM

Posted 29 August 2014 - 02:44 PM

A lot of these 3rd party apps like StartMenu8 and Classic Shell, have all those settings available, to turn this or that on or off.

Bear in mind that the most irritating touchpad feature on Win 8 machines is the Edge Swipe.

Those are activated from dragging your finger from the palm rest onto your touchpad and all sorts of things will pop up and/or move.

Those can be disabled in your touchpad software.

PS: Upon rereading your first post, you might be caught up in a manufacturer's zoom feature.

A lot of those unusual actions are based on 2 or 3 finger motions, and they also can be disabled in your touchpad's software.

What brand/model is your machine?


Edited by rockysosua, 29 August 2014 - 02:48 PM.

All is well in Paradise.

#8 bandicoot_

bandicoot_

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 29 August 2014 - 06:05 PM

I am personally a Windows 8 user, and the Charms bar (the bar that you see always when you scroll) does not pop up for me there when I scroll. Do you scroll by keyboard, mouse click-drag, or a gesture?



#9 NorbertA

NorbertA
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Germany, Black Forest Mountains
  • Local time:02:14 AM

Posted 01 September 2014 - 11:17 AM

Sorry, I had to stay away from my computer for afew days. (Only minor symptoms of deprivation, though;-))

 

I followed Scotty's advice and turned off the charms of windows 8. Fine for now.

I turned off the touchpad not to be messing around with these two or three finger issues again.

 

Fine for now, thanks to you all. May the way from your pub to your home allways go downhill.

 

For each new window installation it becomes harder to turn off the unwanted features. Is this because I get old or the software designers get more sophisticated?


Edited by NorbertA, 01 September 2014 - 11:18 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users