Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble in Audio


  • Please log in to reply
8 replies to this topic

#1 kakangmas

kakangmas

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:08 AM

Posted 28 August 2014 - 09:57 PM

Hi,

 

I consulted in this forum previously for my trouble in malware and solved. special thanks to Sirawit.

 

Now, I got another trouble with my audio.

  1. In skype my partner can not hear any voice from me, but I can hear voice from my partner.

  2. Tried to open a mp3 file but a pop up window said "Server execution failed"

  3. when I shut down another message appeared but I do not remember what it said.

 

Need your assistance please.

 

thank you in advance.

 

regards,

ropi



BC AdBot (Login to Remove)

 


#2 kakangmas

kakangmas
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:08 AM

Posted 28 August 2014 - 10:10 PM

Allow me to add one more thing:

  4. when I opened a webm video file, a warning appeared: MPC-HC could not render some of the pins in the graph, you may not have the needed codecs or filters installed on the system.

the following pin(s) failed to find a connectable filter:

 

File Source (Async.)::Output
 
Media Type 0:
--------------------------
Unknown
 
AM_MEDIA_TYPE: 
majortype: MEDIATYPE_Stream {E436EB83-524F-11CE-9F53-0020AF0BA770}
subtype: Unknown GUID Name {1AC0BEBD-4D2B-45AD-BCEB-F2C41C5E3788}
formattype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
bFixedSizeSamples: 1
bTemporalCompression: 0
lSampleSize: 1
cbFormat: 0
 
 
Media Type 1:
--------------------------
Unknown
 
AM_MEDIA_TYPE: 
majortype: MEDIATYPE_Stream {E436EB83-524F-11CE-9F53-0020AF0BA770}
subtype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
formattype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
bFixedSizeSamples: 1
bTemporalCompression: 0
lSampleSize: 1
cbFormat: 0
 
Thanks,
ropi


#3 kokomodrums

kokomodrums

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indiana
  • Local time:06:08 PM

Posted 28 August 2014 - 10:54 PM

Here is an article from Microsoft that mentions the "Server execution failed" message, with a list of steps to resolve the issue - http://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/windows-7-media-player-server-execution-failed/ecc08c3b-d445-48c2-b07d-9df48500434f

 

I would definitely give that a try and see if that solves your issues, although I don't think a Windows Media Player issue would be related to your microphone volume in Skype. Let me know if you get the second issue solved, then if the Skype issue is still there we can look into that separately.


-- Matt


#4 kakangmas

kakangmas
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:08 AM

Posted 31 August 2014 - 05:35 AM

Hi Matt,

 

Thanks for your reply. I tried Method 2 and unfortunately the problem is still there.

Tried Method 3 but alas, I can not find the windows media player in it.

 

thanks,

ropi



#5 kakangmas

kakangmas
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:08 AM

Posted 31 August 2014 - 06:54 AM

Hi Matt,

 

I found no audio at all after applied Method 2.

 

Please advice.

thanks,

ropi



#6 kokomodrums

kokomodrums

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indiana
  • Local time:06:08 PM

Posted 31 August 2014 - 07:43 PM

Let's go through each of your 4 issues to see if we can separate them out:
 

1. In skype my partner can not hear any voice from me, but I can hear voice from my partner.

You need to check if your computer's microphone is picking up any sound (I assume you are using a laptop--can you tell me what model it is?). Here is an article that explains how to check if your microphone is picking up any sound, and a few ways to troubleshoot: http://www.onlinemictest.com/microphone-settings/windows-7
 

  2. Tried to open a mp3 file but a pop up window said "Server execution failed"

I believe this issue is related to Window Media Player. To isolate the issue, I would download a free media player like VLC (http://www.videolan.org/vlc/download-windows.html). You can select the last button "Zip Package" if you don't want to install VLC and just want to try it temporarily. Open an mp3 file in VLC and see if you have any issues.
 

 3. when I shut down another message appeared but I do not remember what it said.

Sorry, mind-reading is not part of my skill set  :wink:
 

4. when I opened a webm video file, a warning appeared: MPC-HC could not render some of the pins in the graph, you may not have the needed codecs or filters installed on the system.

This error is from a program called Media Player Classic - Home Cinema (MPC-HC). The error seems to indicate that you don't have the right codec/filter to play that file. I would suggest following the same advice I gave for #2, try opening the webm file in VLC and see if you have any issues.

Edited by kokomodrums, 31 August 2014 - 07:44 PM.

-- Matt


#7 kakangmas

kakangmas
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:08 AM

Posted 02 September 2014 - 12:07 AM

Hi Matt,

 

first of all I got the audio work again after tried Method 3. Somehow it did not work at all after applying Method 2 and tried Method 3 but not successful. thanks.

 

1. I checked the microphone followed your recommended article and found the green bar rising while recording. but still it does not work in skype (tried using Echo/Sound test service).

2. I can play mp3 file by open with some applications. The only problem is when I right click I can not play it directly.

    Recently I choose winamp as default program and it works. When I right click a mp3 file, i can plat it (Play in winamp) and no more "server execution failed" message. case closed for this item :-).

3. nor do I :-) let's forget it because it did not appear recently.

4. Actually I can open the file using winamp. just curious why it do not work for Windows Media Player and MPC-HC.

 

thanks.



#8 kokomodrums

kokomodrums

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indiana
  • Local time:06:08 PM

Posted 02 September 2014 - 06:04 PM

Regarding your Skype issue, here is a good article from the Skype website that might help you figure out the issue: https://support.skype.com/en/faq/FA897/my-friend-can-t-hear-me-windows-desktop

 

Because you are not having playback issues with Winamp, I believe you have an issue with both WMP and MPC-HP. My recommendation for MPC-HP would be to simply uninstall it, restart your computer, reinstall, then see if the issue remains.

 

This is a little trickier to do with WMP--you can't uninstall it from the normal "Programs and Features" window. Here is an article that explains how to reinstall WMP: http://www.howtogeek.com/howto/26107/how-to-reinstall-windows-media-player-in-windows-7-to-solve-problems/. Again, try uninstalling, restart your computer, reinstall, then see if the issue remains.

 

Also, for WMP, here is a Microsoft Fix-it that might fix the issue as well: http://support.microsoft.com/mats/windows_media_player_diagnostic

 

Good luck, let me know if you still have issues!


Edited by kokomodrums, 02 September 2014 - 06:05 PM.

-- Matt


#9 kakangmas

kakangmas
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:08 AM

Posted 03 September 2014 - 05:30 AM

Hi Matt,

 

The problem in skype is solved. It is the audio settings in skype, by switching the microphone setting. It happened in the update of skype. In old version no problem, but during the update the setting was not suitable with my device.

 

I run the Microsoft Fix it and it is said fixed, perhaps will work after restart.

 

Thanks,

ropi. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users