Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow internet connection


  • Please log in to reply
5 replies to this topic

#1 jsteves

jsteves

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:54 AM

Posted 28 August 2014 - 12:37 AM

Hi,

 

The internet speed on one of my computers has slowed considerably while the other computers remain fine. I ran speed tests at speedtest.net, here the results:

 

Slow computer:  Download speed -  11.1 Mbps  Upload Speed - 16.44 Mbps

 

Fast computer:  Download speed - 52.8 Mbps  Upload Speed - 16.52 Mbps

 

Certain websites can't load properly, some downloaded files appear to be corrupted and I have trouble watching streaming video. I have done scans with Kaspersky Internet Security 2014, Malwarebytes, Spybot, Trend Micro and Ad-aware but no change. When I would try to update those programs, they couldn't do it. I manually updated them iand ran scans but the problem still persists. I have no P2P software running. I have the same problems in safe mode. I normally use the wifi but I tried switching to an ethernet cable, still no change. I am running Windows 8.1. Could you please help me resolve this problem?

 

Thanks



BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:05:54 AM

Posted 28 August 2014 - 05:35 AM

Turn off your AVs, try your internet speed now.

 

Also, you only need ONE full-featured real-time AV. Pick either Kaspersky or TrendMicro. Uninstall or disable the other (uninstall is best).


Edited by ElfBane, 28 August 2014 - 05:36 AM.


#3 chrisforum124

chrisforum124

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:54 AM

Posted 28 August 2014 - 08:57 AM

HOW CAN I DOWNLOAD USING YOUTUBE VIDIO APPS



#4 jsteves

jsteves
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:54 AM

Posted 28 August 2014 - 03:30 PM

Thanks for the reply.

 

I don't have trend micro running all the time, I just used House Call to make sure I don't have any viruses. I tried turning off Kasperksy, no difference. When I ran the computer in safe mode, the internet speeds were normal (~50Mbps). I ran a selective startup of windows with only the same services as when it was in safe mode but the speeds were slow again.


Edited by jsteves, 28 August 2014 - 05:03 PM.


#5 jsteves

jsteves
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:54 AM

Posted 28 August 2014 - 06:22 PM

I resolved the issue. I think it was a program called "AMD Quick Stream", that got installed along with another program. I tried closing the program but nothing changed until I unistalled it.



#6 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:05:54 AM

Posted 29 August 2014 - 04:13 AM

Good troubleshooting.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users