Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows/mse won't update/can't uninstall programs/can't run programs


  • This topic is locked This topic is locked
2 replies to this topic

#1 needinghelpplease

needinghelpplease

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:04:33 AM

Posted 27 August 2014 - 08:33 PM

Hello, I have been referred here by noknojon from the "am I infected" forum.  I am having several issues including windows update won't work, Microsoft security essentials won't update, and  I am unable to uninstall Microsoft related programs (mse, word, etc).  I have noticed a pop up ("click to run") that says "Microsoft office 2010 needs to be updated" but it doesn't look legitimate.  noknojon was giving me guidance but I was unable to get security check, minitoolbox, rkill, etc to run unless windows was opened in safe mode or sm w/ networking.  I am also unable to get dds to run.  If I try to double click the shortcut it locks my entire desktop where I am unable to click any other shortcut icons.  I am able to browse the internet on the comp giving me issues, but it won't shutdown properly along with the issues mentioned above.  I did a system restore prior to asking for help which may have be wrong to do.  I apologize for that and appreciate any help that can be offered.



BC AdBot (Login to Remove)

 


#2 needinghelpplease

needinghelpplease
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:04:33 AM

Posted 27 August 2014 - 08:43 PM

Sorry, I forgot to mention.  When mse wouldn't uninstall I tried to use Revo Uninstaller and MSE wouldn't show up under the list of programs.  I then tried to use the "hunter mode" in Revo and when I would hover the crosshairs over the MSE shortcut icon it would list the file path to another program such as adobe or asus recovery. 



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,554 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:33 AM

Posted 31 August 2014 - 07:00 AM

MRL topic at http://www.bleepingcomputer.com/forums/t/546291/avast-has-detected-several-threatsrootkithidden-file/ currently being worked.

 

This topic is closed to avoid confusion.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users