Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

black screen on start up, can't access safe mode etc


  • Please log in to reply
No replies to this topic

#1 robertch

robertch

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:31 AM

Posted 27 August 2014 - 08:11 PM

HI,

 

i HAVE A BLACK SCREEN ON STARTUP. F8 WON'T WORK, SO I CANNOT ACCESS SAFE MODE, LAST KNOWN CONFIGURATION... ETC.

 

IF I VERY QUICKLY PRESS ESCAPE, I CAN GET OPTIONS FOR F1, F2, F9, F10, AND F11 (THOUGH THE LATTER, SYSYEM RECOVERY, JUST PLUNGES ME INTO MORE BLACK)

 

F2 - SYSTEM DIAGNOSTICS - TAKES ME TO VARIOUS OPTIONS WHERE I CAN TEST OR TUNE THE SYSTEM, HARD DISK, MEMORY, BATTERY ETC. I'VE DONE THE QUICK TESTS ON MOST OF THESE AND EVBERYTHING SEEMS TO PASS WITHOUT ERRORS.

 

THE MACHINE SEEMS TO BE WHIRRING ALONG AS IT USUALLY DOES, THE FAN IS FINE, NO BAD SOUNDS OR DEAD AREAS.

 

I'M RUNNING WINDOWS 7 HOME PREMIUM ON A HP COMPAQ CQ58 LAPTOP.

 

PLEASE HELP, R

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users