Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Search Feature in Outlook 2010 stops working


  • Please log in to reply
1 reply to this topic

#1 debicurt

debicurt

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 27 August 2014 - 06:46 PM

Tried doing a search and noticed that the instant search in Oulook 2010 has stoped working. Tried this fix below, however it did not work. The rebuild finished in less then half an hour, which is unusual because I ran this on my computer and it took most of the day. Questioning if the computer experincing the issue has cache mode turned on or if their mailbox size is too big. The size of the mailbox is more than 10GB. The email account is an MS Exchange account, so I wonder if it could be an issue on the server.

 

1.       In Control Panel go to Programs and Features.
2.       On the left pane click on Turn the Windows features ON or OFF
3.       Look for Windows Search and remove the check mark .  Windows will make some changes (configures features) and then ask for a reboot
4.       After restart open Outlook . You will notice that Windows will reconfigure Office. Try some search terms in Outlook. It will complain that Search function is not working, which is correct because it was just deleted
5.       In Control Panel go to Programs (note that you cannot search Control Panel  for Programs and Features !)  and click on Turn Windows Features on or off
6.       Turn ON (select) Windows Search, wait for Windows to put Search function back on and then reboot . Wait for Windows to reconfigure your computer
7.       Go to Control Panel then Indexing Services (or Indexing Options)
8.       Click on Advanced and then beside Delete and Rebuild index  click on Rebuild. It might take a long while, period during which the search results are only partial
9.       Open Outlook (will be again reconfigured) and try a new search when the re-indexing is complete



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:05 PM

Posted 27 August 2014 - 08:54 PM

Doublecheck to make cached mode is turned on. if that doesn't correct it, scroll down to the section on making sure indexing options are configured properly: http://support.microsoft.com/kb/2769651

 

The size of the mailbox will make searching more difficult, but it shouldn't disable it. However, mailboxes that large will run into problems of file corruption. You may want to move what's not absolutely necessary into a pst file, or turn on archiving and move older emails into the archive.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users